Cannot boot Win10 Bootcamp from Parallels 14 for Mac

Discussion in 'Installation and Configuration' started by BenS10, Oct 26, 2018.

  1. BenS10

    BenS10 Bit Poster

    Messages:
    4
    Hi all,
    I have an issue with a newly installed Parallels 14 for Mac and an existing Bootcamp partition running Windows 10. When booting from Bootcamp natively, the OS starts ok, but when booting in Parallels I get an error (see attached screenshot) before the VM shuts down after 30 seconds. I've tried deleting and recreating the VM and adjusting allocations for CPU, memory and graphics.
    Under Configuration>Hard Disk>Advanced Settings>Partitions I have an EFI volume of 0.2GB with system name of disk1s1 (suspect recovery volume) and an NTFS volume of 468GB with system name of disk1s3. Disk1s3 is definitely the bootcamp volume and it is selected in the partitions list.

    Help greatly appreciated.
     

    Attached Files:

  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,096
    Hi @BenS10, please check out the instructions mentioned below:
    1.Open the virtual machine configuration and on the General tab change its type from Windows 10 to macOS.
    2.Then switch to the Hardware tab and select Mouse & Keyboard from the list.
    3.Change Mouse option to 'Optimize for Games'.
    4.Close the configuration window and start the virtual machine.
    5.If the steps above do not resolve the issue, remove the existing Boot Camp virtual machine and create a new, then repeat steps.
     
  3. BenS10

    BenS10 Bit Poster

    Messages:
    4
    This ALMOST works!! I can see the Windows logo and VM appears to start booting with a Windows screen saying "Getting Devices Ready" .This loads to 33% before the VM stops and I get a popup from Parallels indicating there's been a critical error. Anything else I can try before blowing away the partition and starting again?
     

    Attached Files:

  4. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,096
    Hi @BenS10, can you please reproduce the issue and reply us with a Technical Data ID collected from the terminal command: prlsrvctl problem-report --send ?
     
  5. BenS10

    BenS10 Bit Poster

    Messages:
    4
    Hi again, firstly I apologise for not getting on this sooner. Problem ID has been reported as 282800443.
     
  6. Martijnv4

    Martijnv4 Bit Poster

    Messages:
    6
    Any progress on this issue? I have exactly the same problem, Problem ID 283959794 for me.
     
  7. BenS10

    BenS10 Bit Poster

    Messages:
    4
    Hi team,
    Just checking in on this problem. As far as i know I have received no communication regarding a fix for this yet, and I'm still experiencing the issue.
     
  8. Martijnv4

    Martijnv4 Bit Poster

    Messages:
    6
    Hello,
    Any progress on this? I have a ton of stuff in Bootcamp, so don't want to reinstall, but I can only access it using rebooting, not the reason I bought Parallels!
    Thanks
     

Share This Page