Cannot install Parallels tools on Kali arm64

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by MichalisA1, Jun 16, 2021.

  1. MichalisA1

    MichalisA1 Bit poster

    Messages:
    3
    I am trying to change the resolution of my kali arm64 virtual machine but I cannot do it either in the VM's config options or within the kali enivronment.
    I assume i need to install parallel tools, but I always get an error the parallels tools install script attempts to install a specific version of linux-headers.

    This version of linux headers is not available to me when I run apt cache search linux headers.
    Attempting to download and install the specified version of linux headers from the github repo does not work either.
    Any suggestions?

    Thank you,
    Mike
     

    Attached Files:

  2. Hi, could you collect the tech report once the issue reproduced please?
     
  3. MichalisA1

    MichalisA1 Bit poster

    Messages:
    3
    This is the report ID: 372232539

    Thank you,
    Mike
     
  4. MichalisA1

    MichalisA1 Bit poster

    Messages:
    3
    As an update to others that have encountered this issue, I have not received any communication regarding potential solutions yet.
     
  5. JoylenL

    JoylenL Bit poster

    Messages:
    1
    Need to patch to install, PD does not provide support to change the system.
     

Share This Page