Cannot open anything in Parallels

Discussion in 'General Questions' started by DarrellG2, Oct 30, 2017.

  1. DarrellG2

    DarrellG2 Bit poster

    Messages:
    5
    First off I am not much of a computer whiz. I have been using Parallels for a little while now on both my iMac and MacBook Pro. This evening when going into Parallels on my macbook pro it opens seamlessly, but when I click on the internet explorer icon(or any other one for that matter), my mouse cursor disappears and does not open. I get a message saying click control/alt to free cursor. I am sure this is something really simple but I cannot find anything specifically related to this issue. Thanks in advance for any help you can provide.
     
  2. Meenakshi@Parallels

    Meenakshi@Parallels Pro

    Messages:
    450
    Hello DarrellG2, please try the steps suggested below :

    1.Make sure the virtual machine is in shut down state.
    2.Open virtual machine configuration.
    3.Switch to Hardware tab > Mouse & Keyboard > set Mouse to Optimize for games.
    4.In Hardware tab switch to Boot Order > extend Advanced settings > in Boot flags box paste the following flag:
    devices.usb.mouse=0
    5.Start the virtual machine and Go to Actions > reinstall Parallels Tools and check if it works.Thanks!
     
  3. DarrellG2

    DarrellG2 Bit poster

    Messages:
    5
    Thank you Meena, that worked and fixed the issue. Much appreciated
     
  4. Meenakshi@Parallels

    Meenakshi@Parallels Pro

    Messages:
    450
    You're welcome. Please get back to us for any further queries. Thanks!
     
  5. JohnS151

    JohnS151 Bit poster

    Messages:
    1
    Boot Order > extend Advanced settings is grayed out. How to I enter devices.usb.mouse=0 if the advanced settings box is grayed out?
     
  6. AshleyM5

    AshleyM5 Bit poster

    Messages:
    2
    Hope you find the answer, i am also looking for the same.
     
  7. ahsasprogram

    ahsasprogram Bit poster

    Messages:
    5
    Thanks, Meena, Your solution worked like a charm and resolved the issue. I really appreciate it.
     

Share This Page