Can't adjust maximum hosts on RD session host after update V19.3

Discussion in 'Parallels Remote Application Server' started by ParallelsU1219, Oct 18, 2023.

  1. ParallelsU1219

    ParallelsU1219 Bit poster

    Messages:
    1
    There is no maximum hosts on RDSH Host Pool after update V19.3.
    upload_2023-10-19_10-11-42.png

    When I need to adjust host pool setting and it will show below error message:
    upload_2023-10-19_10-16-34.png

    Does anyone know how to fix it?
    Thanks.
     

    Attached Files:

  2. jpc

    jpc Pro

    Messages:
    435
    The error message looks like an oversight in the user interface/error validation.
    The ID in your host name can be up to 1 character long. It seems that internally, the value 999 is stored (requires 3 characters).
    If you change the host name format to the following one, it should work:
    Code:
    DEMO-W2019-CHT%ID:3%
    As for the option for "the maximum hosts to create". That has been moved to the host pool's auto scale settings. I believe the settings are now configurable only when auto scaling is enabled.
     
  3. Florian#4

    Florian#4 Bit poster

    Messages:
    5
    Hi,
    I have exactly the same error. Unfortunately we cannot work with 3 digits.
    How can we fix the problem so that we can work again as before with, for example, 2 digits?
     
  4. Florian#4

    Florian#4 Bit poster

    Messages:
    5
    @jpc do you have any ideas how we can fix the problem?
     

Share This Page