Can't open Control Panel etc

Discussion in 'Installation and Configuration' started by DerryckC, Oct 1, 2011.

  1. DerryckC

    DerryckC

    Messages:
    20
    Parallels 7.0.149222, Windows 7 or XP, Mac OS 10.6.8

    Unable to open from the Dock applications folder "Pictures", "My Documents" and "Music" folders, or run "My Computer" or "Control Panel" apps. All will open from the Windows Start menu.

    Seems to me that a common denominator is that these all have the kind "Parallels Link (Fe)" when viewed from the Finder - whereas working ones are "Parallels Link (Pd)"

    I've tried uninstalling/reinstalling Parallels Tools, rebooting in between, and uninstalling/reinstalling Parallels itself.

    Out of ideas now, anyone know what's going on please?
     
    Last edited: Oct 1, 2011
  2. DerryckC

    DerryckC

    Messages:
    20
    This weird problem traced to the preference pane "MenuPop". Deleted and all back to normal.
     
  3. mike00160

    mike00160

    Messages:
    1
    Has anyone else run into this problem, I seem to be dealing with it myself? I've contacted the OP but haven't heard anything back.

    Maybe someone has dealt with the MenuPop preference pane he mentions? Any help at all would be much appreciated.
     
  4. DerryckC

    DerryckC

    Messages:
    20
    I didn't get an email from you so couldn't reply ;-)

    After I had posted my solution, I noted that I had most likely mixed up the name of the utility I had disabled. There was another utility in the form of a pref pane that IIRC offered the same kind of functionality, so there was most likely a clash preventing those Windows items from opening as expected. Since I didn't miss them I didn't bother to reinstall.

    So go through your auto run and pref panels and see what you find. Otherwise, you'll have to contact Parallels Support.
     
  5. Se-youngS

    Se-youngS Bit Poster

    Messages:
    7
    The same issue happened again on PD15.
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,547
    Could you share more issue details with us, please?
     
  7. Se-youngS

    Se-youngS Bit Poster

    Messages:
    7
    Some of the links on the dock menu not working.
    [​IMG]
     
  8. Se-youngS

    Se-youngS Bit Poster

    Messages:
    7
  9. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,547
    I cannot open your pic, unfortunately. Could you reload it please?
     
  10. Se-youngS

    Se-youngS Bit Poster

    Messages:
    7
  11. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,547
    Still have no access to your screenshot. Could you maybe described what exactly doesn't work.
    Looking forward to your step-by-step instructions in order to reproduce the issue on our side.
     
  12. MichaelR29

    MichaelR29 Bit Poster

    Messages:
    8
    This is an issue I have, as well. Some icons fail to launch the associated application. Those which do not work are listed as "Parrallels Link (Fe)" in the "Kind" heading.
     
  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,547

Share This Page