Can't start Windows 8 VM on latest MacBook Air

Discussion in 'Installation and Configuration' started by endquotedotcom, Jun 18, 2013.

  1. endquotedotcom

    endquotedotcom

    Messages:
    5
    I have a shiny new 11" MacBook Air and have configured Windows 8 on a Boot Camp partition, which works fine. However when I try to start it up in Parallels Desktop 8.0.18494, I get a message saying that I need to log in to Windows to configure it, and then a console which is stuck at "Trying to boot from SATA Drive 1..."

    I've tried a bunch of times but haven't been able to get past this.
     
  2. GeekHerder

    GeekHerder

    Messages:
    1
    Same here, MBA 13" I think it is due to the SSD being PCIe. This is the first Mac with that configuration, and it looks like Parallels doesn't support it yet.
     
  3. Milhouse994

    Milhouse994

    Messages:
    3
    Same here! I have a brand new 13" MBA and I have literally spent 6-8 hours trying to get this to work today. Trying every work around, cheat and hack to try and get it to run, no luck.

    Windows 8 runs great in Boot Camp, but I cannot get it setup in Parallels using the Boot Camp partition. "Trying to boot from SATA drive 1" error.

    Hoping we can get a patch to Parallels ASAP to resolve this as I'm dead in the water until then.

    Thanks!

    EDIT: Posted a thread over at the Macrumors forums to help anyone else out with this problem
     
    Last edited: Jun 18, 2013
  4. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
    Have you guys updated to the latest build of Parallels Desktop 8?
     
  5. Milhouse994

    Milhouse994

    Messages:
    3
    Hi Andrew,

    I am running the latest version, 8.0.18494. Still having the issue. Identically, I opened a ticket to report this issue (#1669332). So far they have not been able to help.

    Thanks.
     
  6. Milhouse994

    Milhouse994

    Messages:
    3
    Hi Andrew,

    Yes, I am running Parallels 8.0.18484. Incidentally, I opened a ticket to report this issue (#1669332). So far they have not been able to help.

    Thanks
     
  7. gdminch

    gdminch

    Messages:
    2
    I have just updated Parallels 8 and even though Parallels was running with Windows 8 and Mountain Lion perfectly now it is impossible to start the VM i.e. Windows 8. Nothing else has changed except the update. When I initially updated Windows 8 continiued to run it is only since I restarted the MacBook Pro (Retina Display) that it cannot find Windows. It asks me to load Windows 8 from a disk. It is already loaded so why reload. i.e.The message indicates that Window 8 is not loaded. This is a major inconvenience. The last time I upgraded I had similar nightmares. Why don't Parallels test the upgrades beofre releasing them or a least provide directions????
     
  8. fakebanana

    fakebanana

    Messages:
    2
    Same problem here (11" i7 2013 Macbook Air)
     
  9. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
    Hi Milhouse994,

    Your ticket will be updated soon, please keep the thread in the loop of the news.
     
  10. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
    Hi All,

    Please help us help you. Reproduce the issue (start the VM and wait till it fails to boot) and submit a problem report as described here: http://kb.parallels.com/9058

    Post your problem report IDs here.
     
  11. fakebanana

    fakebanana

    Messages:
    2
    Problem report ID #26059850 (I just generated a new one - I don't know what problem report ID was generated when I sent my support request). FYI, I tried running under the 10.9 developer preview - it didn't help.
     
  12. SaulPager

    SaulPager

    Messages:
    3
    Hi, I am also having this problem. I just installed XP instead. Think it's more stable anyways.
     
  13. NYC212

    NYC212

    Messages:
    4
    Same

    Same issue Reported Problem ID 26077022
     
  14. StirlingT

    StirlingT

    Messages:
    2
    Same issue here, Good to see its not just me...
     
  15. SimonH84

    SimonH84

    Messages:
    2
    Same issue here. logged with report ID 26097935
     
  16. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
    @NYC212, @fakebanana, @SimonH84 - thanks for the problem report IDs! We'll check it and get back to you as soon as we can.
     
  17. sethmw

    sethmw

    Messages:
    6
    Hi Andrew,

    Same problem here (identical). I take it you guys are on it, and there's no need for additional error logs?

    If I should upload them please let me know, if not I'll wait for you to post a solution in this thread?

    Thanks in advance,

    Seth
     
    Last edited: Jun 26, 2013
  18. gibjer

    gibjer

    Messages:
    1
    I am in the same boat, trying to install for the first time to a new VM, I get the no device drivers could be found.

    13" Haswell i7 Air
     
    Last edited: Jun 27, 2013
  19. NYC212

    NYC212

    Messages:
    4
    ETA? Workaround?

    Any ETA on the fix or a workaround?
     
  20. SadatC

    SadatC Bit Poster

    Messages:
    1
    Exactly same situation as everyone else. Fresh Windows 8 Pro install on Boot Camp on a 2013 Macbook Air 11" (Haswell). Fresh install of Parallels 8. Shows progress in converting the boot camp drive/disk/volume, but hangs during actual startup saying "Trying to boot from SATA drive ... "

    I think I opened up a ticket -- I hope they address this issue soon, as I am sure Parallels will keep hearing more and more customer complaints.
     

Share This Page