Chrome doesn't display any pages in Sierra

Discussion in 'Mac OS X Guest OS Discussion' started by MarkY2, Nov 1, 2016.

  1. korntawats

    korntawats

    Messages:
    1
    try this 4 Chrome+Parallel+wifi
    > Parallels>setting>hardware>select your network name>select source >wifi
    done!
     
    Last edited: May 8, 2017
  2. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,128
    Hello @NigelC1, please update Parallels Desktop and check for the issue.
    Thanks for sharing this information.
    Hi @BenJ2 and @korntawats, thanks for suggesting these troubleshooting steps. @MarkY2, @DamonU, @daa... and @SamG1, please try those steps and see if they help. If not, kindly follow the steps that we suggested earlier, as quoted below, and revert:
     
    LarryG3 likes this.
  3. AegisI

    AegisI Bit Poster

    Messages:
    34
    I have done both these matters before I approached you, and neither assisted. I even did it again just now, and same problem.
     
  4. mcgroarty

    mcgroarty Bit Poster

    Messages:
    26
    Same problem here with a fresh install of macOS Sierra under Parallels Desktop 12 for Mac Pro Edition 12.2.1 (41615).

    * Installed macOS Sierra 10.12.5
    * Installed Parallels Tools
    * Allowed Mac App store to perform updates
    * Rebooted VM
    * Signed into iCloud
    * Downloaded Chrome in Safari
    * Launched Chrome

    There have been no other changes to this virtual machine.

    Visiting the option to disable hardware acceleration does fix the issue, but it's difficult to find the option when the UI usually doesn't render.

    Try pasting this into your URL bar: chrome://settings/?search=acceleration and clicking the "Use hardware acceleration when available" label. You may not see it, but there's a toggle switch on the right. After changing this setting, you must restart Chrome before it takes effect.
     
    BruceC4 likes this.
  5. BruceC4

    BruceC4 Bit Poster

    Messages:
    3
    Cheers, worked for me
     
  6. viola

    viola Kilo Poster

    Messages:
    139
    Thanks @mcgroarty the `chrome://settings/?search=acceleration` line did the trick. Still had trouble seeing the toggle switch, but I was able to just click on the right side where it should be and then got the "RELAUNCH" button/link and then it all worked after relaunching.

    @parallels, get your rear in gear and fix this issue!
     
  7. MaryH1

    MaryH1 Bit Poster

    Messages:
    3
    Try using Firefox. I do not think it can not access in Sierra
     
  8. polyglotinc

    polyglotinc Bit Poster

    Messages:
    5
    I'm having the same problems with Parallels 13 and latest Chrome (as of Jan2018)!!
    That link displays the "acceleration" on my Chrome browser but I cant get it to do anything no matter where I click all over the place.
     
  9. polyglotinc

    polyglotinc Bit Poster

    Messages:
    5
    Found a fix to my problem of not being able to access the switch... run the following cmd line from the terminal (with Chrome not running)
    /Applications/Google\ Chrome.app/Contents/MacOS/Google\ Chrome --disable-gpu
    which launches Chrome with the temporary setting.
    So then change the setting for good via normal Chrome way to change/save it.
     
  10. Paul12

    Paul12 Bit Poster

    Messages:
    4
    I am having the same issue too, pages in Chrome basically don't render at all. I am running a host OS of 10.12.6, Parallels 13.3 with a guest OS X of 10.12.6 and Chrome version 64. Even worse is applications based on Chrome such as electron apps like Visual Studio Code have the same issues.

    Any Chrome based app I want to run in the VM I have to start with the -disable-gpu flag. It's an okay workaround, but it prevents me from being able to use webgl inside the VM.

    I also noticed some OS X graphics like the animation for expanding the downloads on the doc is very laggy and the tabs in safari show graphics artifacts. I don't know if these graphic issues might be related.
     
  11. WyattD

    WyattD Bit Poster

    Messages:
    1
    I can confirm this as well. macOS 10.13.3, iMac (27-inch, Late 2012). 3.4 GHz i7, 32 GB ram, NVIDIA GeForce GTX 680MX 2 GB. Chrome 65.0.3325.162
    Fixed with the above method disabling hardware acceleration under Chrome.
     
  12. JordanS6

    JordanS6 Bit Poster

    Messages:
    1
    I think you should uninstall chrome browser www.drcleaner.com, you could download dr.cleaner to uninstall it completely
     
  13. ZsoltM

    ZsoltM Bit Poster

    Messages:
    1
    So what is the status with this? /Applications/Google\ Chrome.app/Contents/MacOS/Google\ Chrome --disable-gpu made Chrome work right away, but I have exactly same behaviour with Skype, and there I have no option to disable HW accell.. Is there a way to disable the HW acceleration on a VM level? Or in macOS (I'm running High Sierra
     
  14. ThomasH37

    ThomasH37 Bit Poster

    Messages:
    5
    @ZsoltM Here's a cross link to my issue. It's exactly the same. I could solve it for Chrome - disable GPU - but not for other applications that are based on web technologies. I believe Parallels is messing with the graphic card very deep. I could see weird behavior on my OSX host when the OSX guest was running too.
     
  15. SergeyA1

    SergeyA1 Bit Poster

    Messages:
    18
    Same issue!
    chrome://settings/?search=acceleration this one helped but you must do something...thanks
     
  16. JustinS10

    JustinS10 Bit Poster

    Messages:
    2
    This issue also exists in Parallels 14.1.0, where parts of chrome are invisible, such as typing a URL. Turning hardware acceleration off in chrome has mitigated the problem. This is not a fix.
     
  17. LarryG3

    LarryG3 Bit Poster

    Messages:
    2
    DamonU - this fixed the problem for me. Just installed Mac 10.14.2 Mojave under Parallels 14.1.0 and now Chrome works perfectly. Thank you!!

     
    Maria@Parallels likes this.
  18. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,536
    Hi, could you please provide us with the screenshot of the issue?
     
  19. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,536
    Also will be great to get e Problem report from you. Please generate it with these steps and reply us back with the report number and please do not forget to create a report right after the problem reproduced.
     
  20. LarryG3

    LarryG3 Bit Poster

    Messages:
    2
    Hi, the "Use hardware acceleration when available" tip in Chrome (disabling it) fixed the problem for me (Mac 10.14.2 running under Parallels 14.1.0 on a Mac).

    Many thanks to @DamonU!

     
    Maria@Parallels likes this.

Share This Page