Chrome, Sublime text flickering/not rendering

Discussion in 'Mac OS X Guest OS Discussion' started by BruceC4, Feb 27, 2017.

  1. BruceC4

    BruceC4 Bit Poster

    Messages:
    3
    I have a retina macbook, running MacOS, parallels 12, with a VM with Yosemite and another testing with a VM with Sierra. Both have the same issue that for at least Chrome and Sublime Text that the apps are GUI flickering and not rendering properly, basically I can't see the page at all.

    I've tried resizing the actual windows, changing all the virtual machine settings, like the different view mode retina settings such as Best for display, gone full scree, coherence, back to window etc. I have also reinstalled parallel tools. Graphics is set to 512MB

    Basically nothing seems to work, can you advise as it's unusable for me as Chrome is a big reason why I need to use it?
     

    Attached Files:

  2. rkulikov

    rkulikov Parallels Developers

    Messages:
    312
    Does the issue reproduce if you remove Parallels Tools from guest?
     
  3. Travis_Metcalf

    Travis_Metcalf Bit Poster

    Messages:
    2
    I am having similar issues running a macOS sierra guess VM on macOS sierra host. Chrome, 1Password, etc... flicker and don't render properly.
     
  4. mcgroarty

    mcgroarty Bit Poster

    Messages:
    26
    Did you ever find a workaround for this? I'm experiencing the same issue.

    Edit: The workaround for Chrome https://forum.parallels.com/threads...any-pages-in-sierra.338737/page-2#post-824655
     
    Last edited: Jul 12, 2017
  5. BruceC4

    BruceC4 Bit Poster

    Messages:
    3
    Yes it is the same, all chrome pages dont' display, they are jut completely white
     
  6. petemill

    petemill Bit Poster

    Messages:
    11
    The answer, for Chrome and all Chromium based apps at least, is to disable hardware accelerated rendering at chrome://settings/system
     

Share This Page