Chromium/ Chrome OS and the @ key - odd problem

Discussion in 'Linux Guest OS Discussion' started by FinnMac, Feb 22, 2014.

  1. FinnMac

    FinnMac

    Messages:
    2
    Hello all

    I have installed Chromium OS in Parallels Desktop 9 for Mac. For those unaware, Chromium OS is the open source version of Google's Chrome OS and is a derivative of Ubuntu Linux. Unfortunately I have run into a very strange problem - I cannot get the virtual machine to recognise the '@' key in the Google sign-in box which appears during boot-up. Instead it appears as " for some unknown reason. All the other characters accessed via the shift key above the number keys work for some odd reason. Consequently I cannot enter my Gmail address and sign into my Google account, significantly restricting my access to the VM. I have tried installing Parallels Tools as a possible solution but have not been successful, either because it is not possible to do when logged in as a guest user or because I simply don't know how enough about Linux. Quite a problem. Does anyone have any thoughts or input?
     
  2. FinnMac

    FinnMac

    Messages:
    2
    I have still to find a solution so would really appreciate some input

    Thanks in advance!
     
  3. ndubau

    ndubau Bit Poster

    Messages:
    14
    Are you sure you are in the good keyboard country configuration ? I'm frenh and may chrome os launches always with US keyboard ! I have to change by clicking on US at the right top of the screen. Perhaps !
    Noël
     

Share This Page