Client Window settings

Discussion in 'Parallels Client for Windows' started by wOOdy2, Feb 5, 2015.

  1. wOOdy2

    wOOdy2

    Messages:
    1
    Hi all,
    I'm new to 2x, therefor please feel free to just point me to a KB entry, if appropriate :)

    I have a new Laptop with Win8.1 and two Monitors with an insane Resolution of 2560x1440 each :)

    The 2x Connection Settings don't allow me to enter a Hight/Width Setting; the "Desktop-size" dropdownlist is greyed-out with "Fullscreen" selected. How do I get this one enabled?
    I would like to have all RemoteApps show up in standard windowed mode, not Fullscreen, and remember their last size/position.
    Also all apps are in lowcolormode currently, even though I tried various Colordepths Settings in the Connection Manager.

    Even though that Terminalserver is still a Win2003 box, if I do a MSTSC session directly to that server, I can get Highcolor etc without problems.

    The App-Settings at the 2x-server are "Client based"; and on other PCs the windowing and Colormode is working, thus it seems to be a local Settings Problem ?

    Greetings from Germany!
    wOOdy
     

Share This Page