CMD+Q on Mac to close app, switches to VM

Discussion in 'General Questions' started by peep5p, Oct 22, 2014.

  1. peep5p

    peep5p Bit Poster

    Messages:
    2
    This started to occur with version 10. Mac OS X Yosemite (same symptom on Mavericks) when I have a virtual machine on full screen but minimize to the dock because I am working in the Mac, if I use CMD+Q to quit an application for example Safari, immediately the minimize virtual machine takes over the screen meaning it switches to the virtual machine instead of staying in the Mac.

    Any ideas?
     
  2. Silvian_Goldenberg

    Silvian_Goldenberg Bit Poster

    Messages:
    1
    Hello,
    I noticed the exact same thing. I do not know whether you reported this to the development team but I am going to do this now - looking for the right place...
    If you got any solution please let me know.

    Thank you!
     
  3. RonO

    RonO Bit Poster

    Messages:
    2
    Yes, this is driving me batty. Please tell me there is a way to disable this. Overtime I quit a Mac app, I am 'pulled' back into my VM. Very annoying.
     
  4. RossA2

    RossA2 Bit Poster

    Messages:
    2
    any fix on this yet? not much on the web for this problem
     
  5. Sasti@Parallels

    Sasti@Parallels Parallels Support

    Messages:
    278
    Hello All,
    You could try managing the Mac OS shortcuts in Parallels Desktop >Preferences >Shortcuts, and select System Shortcuts. Change the option under 'Send system shortcuts' drop down to 'Always'.
     
  6. RossA2

    RossA2 Bit Poster

    Messages:
    2
    thank you
     
  7. Sasti@Parallels

    Sasti@Parallels Parallels Support

    Messages:
    278
    You are welcome. Feel free to get back to us any time.
     

Share This Page