Coherence Mode - Windows Title Bar Hidden behind Mac Menu Bar

Discussion in 'Windows Guest OS Discussion' started by ubeauty, May 24, 2014.

  1. ubeauty

    ubeauty Bit Poster

    Messages:
    10
    This happens to me more often than not. Can anyone help? Makes it very difficult to move or re-size window.

    Currently running Parallels 9, OSX Mavericks and W7. However the same thing happened when running earlier versions of both OSs and of Parallels.
     
  2. Mervin@Parallels

    Mervin@Parallels Guest

    Messages:
    202
    Hello ubeauty,

    1) Please create a problem report ID http://kb.parallels.com/9058 and copy the report ID.

    2) Update your Parallels Desktop to the latest build at: http://kb.parallels.com/111603
    and check how it goes !

    If the above mentioned step doesn't help, reply us back in the forum post with the Problem Report ID number and also provide us the screenshot of the issue so that it would be easier for us to investigate on this issue.
     
  3. ubeauty

    ubeauty Bit Poster

    Messages:
    10
    Problem Report ID 44450664.


    screen shot:
    Screen Shot 2014-05-28 at 9.34.15 am.jpg
     
  4. BobF

    BobF Bit Poster

    Messages:
    5
    Open the Dock preference pane in System Preferences. Check "Automatically hide and show the Dock." Now your windows Start button and icons will be visible. Just move your mouse to the bottom of the screen to get your dock to automatically appear when you need it.
     
  5. ubeauty

    ubeauty Bit Poster

    Messages:
    10
    Thanks Bob but that's not the answer. The problem is that the window opens in the top LH corner of the screen with the TOP of the Windows window hidden. It seems to be a problem only with one program. Makes it difficult to move or resize the window.
     
  6. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    763
    Hello Ubeauty,

    Please follow the steps as suggested below:

    1. (Re)Install Parallels Tools as suggested at http://kb.parallels.com/4841
    2. Start Virtual Machine in Windowed mode: http://bit.ly/1oSQexS
    3. Open Brother’s Keeper for Windows.
    4. Go to VM Configure(http://kb.parallels.com/117287)-> Options-> Full Screen-> Enable "Use All Displays in Full Screen"
    5. Click "Help" on Brother’s Keeper for Windows menu bar > click set to 1024 by 768.
    6. Now switch Windows Virtual Machine to Coherence Mode and let us know how it goes.
     
  7. ubeauty

    ubeauty Bit Poster

    Messages:
    10
    Hi Ram,

    Unfortunately it didn't work. It's really only a minor annoyance. I can live with it.

    Thanks anyway
     
  8. ubeauty

    ubeauty Bit Poster

    Messages:
    10
    Problem solved. It appears that the MacLook theme was causing it. It was also causing problems with printing simple line graphics.
     
  9. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    763
    Hello Ubeauty,

    Glad that your has been resolved and thank you for sharing it with us.

    Feel free to get back to us if you need any assistance.
     
  10. GregoryW2

    GregoryW2

    Messages:
    1
    I see that this is an old issue. I have the latest versions of parallels and windows 10 and I, too, get this issue where a Windows window can get hidden behind the upper MAC Menu bar window (top of screen). Again, annoying. I have to exit Coherence, move the window, and enter Coherence again.
     

Share This Page