coherence mode

Discussion in 'Installation and Configuration' started by bobito, Jun 20, 2013.

  1. bobito

    bobito Bit Poster

    Messages:
    28
    Hello,

    When I start parallels, it always comes up in it's own window -- not in coherence mode, which is how I want to use it. I have to enter Coherence mode manually. Is there any way to have it enter coherence automatically?

    I have the top three checkboxes checked in 'Coherence' page of the options.

    Thanks
     
  2. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
    Hi there,

    Just open up VM Configuration > Options > Startup and Shutdown and set Startup View to Coherence.
     
  3. LucChs

    LucChs

    Messages:
    1
    Is there a way to lock it in Cohherence mode only? It keeps reverting back to window mode while in use.... not just at start-up but randomly while using the system. I suspect it has something to do with the fact that I now have two monitors.
     

Share This Page