Ctrl+Shift+Space doesn't work anymore

Discussion in 'Windows Virtual Machine' started by AdamM25, Mar 11, 2024.

  1. AdamM25

    AdamM25 Bit poster

    Messages:
    5
    Ever since updating to the latest Parallels version, Ctrl+Shift+Space doesn't seem to work for entering non-break space. In fact, this shortcut just isn't detected at all. Not even when I tried adding a custom shortcut - it doesn't seem to register the Space when entering shortcut combinations in settings. I also had issued with Ctrl+Enter, which was used for confirming segments in MemoQ, but I managed to get around it by adding that shortcut in keyboard settings. No such luck with Ctrl+Shift+Space. It seems to be related to the new update as I never had this issue before.
     
    PetarZ1 and RyanP4 like this.
  2. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    337

    Hello Adam,

    please collect a technical report while the issue is being reproduced (click the Parallels icon > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID in reply to this post.
     
  3. AdamM25

    AdamM25 Bit poster

    Messages:
    5
    Hi,
    I did as you asked, ID is 453677786. I checked the screenshot box but it won't help much seeing as it's a matter of the system not detecting the particular key combination.
     
  4. AdamM25

    AdamM25 Bit poster

    Messages:
    5
    Just to add a bit, I've found I can set Ctrl+Shift+Space as a keyboard menu shortcut, and it works when I press it via the keyboard menu, but doesn't register if I just press the keys, and the only way for me to create that shortcut to begin with is by separately inputting Space in the last field and then manually selecting Ctrl and Shift. It detects other similar combinations with space at end just fine, but for some reason completely refuses to register this specific key combination
     
  5. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    337
    Hello Adam,

    Thank you for the provided data.
    Have you tried setting the keyboard shortcut for the specific virtual machine itself and not just generally?

    Please see the screenshot below for a Windows 11 example.
    upload_2024-3-12_13-52-53.png
     
  6. AdamM25

    AdamM25 Bit poster

    Messages:
    5
    Hi! Yes, I tried setting the shortcut everywhere, it just won't detect that combination, not when I'm setting it, not even if I manually set the individual keys. The only thing that works is if I click the menu shortcut for that shortcut, then the non-break space gets correctly entered. This started with the latest update. Is it possible the update changed something so that Ctrl+Shift+Space doesn't get registered correctly anymore?
     
    RyanP4 likes this.
  7. AdamM25

    AdamM25 Bit poster

    Messages:
    5
    Just for the record, I do use Bettertouch Tool for some keyboard shortcuts, however the issue persists when I turn it off, so I don't think it has any bearing on the issue. In actual BetterTouch tool I can record Ctrl+Shift+Space shortcut correctly, although when I tried to have this activate Ctrl+Shift+Space, all Parallels system seems to detect is the space...
     
  8. RyanP4

    RyanP4

    Messages:
    1
    I have the exact same issue. It sure would be nice if Parallels would effing fix it.
     
    PetarZ1 likes this.
  9. PetarZ1

    PetarZ1 Bit poster

    Messages:
    3
    Exactly, it's driving me nuts. At first I thought it was the memoQ issue, then realized it's gotta be Parallels. Quite lame but messes up my workflow quite a bit.
     

Share This Page