Default Theme (FQDN/) is not redirecting to /userportal

ArjenF

Bit poster
When going to the root domain (fqdn) users get this error
404 Not Found
RAS SecureClientGateway HTTP forwarding is disabled

But the confguration of the <Default> theme is correct. It's all working fine when using the theme suburl. But I also want to get the root domain working.

Secure Gateway > User Portal > Site Defaults > User Portal is Enabled. And Secure Gateway > Web > Site Defaults > Web > Default URL is correct: https://%hostname%/userportal.

Any tips to get redirection working from the root domain?
 
Hey I don't know if you resolved the issue but I got the same problem and I fixed it by setting up the Default URL with the FQDN without using any variables.
Kind regards
 
Back
Top