Disable CMD-H in fullscreen?

Discussion in 'Installation and Configuration' started by KendallB, Jun 19, 2012.

  1. KendallB

    KendallB Bit Poster

    Messages:
    27
    For some reason when I am in fullscreen mode and I hit CMD-H, it ends up hiding one of the other windows I have open in another window (in Mac OS) and switches away from Parallels. At first I thought it was just the Hide Window shortcut for Parallels itself, but it turns out it still does it even if I change that to some other hot key?

    Since I am used to using Ctrl-H for my Windows apps, and i rebound that to Alt-H (ie: Cmd-H) this is tripping me up.

    Is there a way to disable this silly hot key for all Mac apps?
     
  2. YanaYana

    YanaYana

    Messages:
    1,666
    Sure - you need to go to Mac OS preferences- Keyboard and disable it there
     
  3. KendallB

    KendallB Bit Poster

    Messages:
    27
    There is no option in the keyboard preferences to disable that hot key. I have looked everywhere, but it is not exposed. If there was a way to turn it off globally for all Mac apps, I would do it, as I never use that hot key.
     
  4. YanaYana

    YanaYana

    Messages:
    1,666
    Try to assign other combination for Parallels Desktop and test if it works - seems like it is a tough task to disable default shortcut
     
  5. KendallB

    KendallB Bit Poster

    Messages:
    27
    I tried that also but it had no effect. I already do that for Cmd-Q since I use that in windows also, but Cmd-H is a mystery ...
     

Share This Page