Disable machine pause in Coherence mode/SLOW!!!

Discussion in 'Feature Suggestions' started by tsmyles, Dec 7, 2010.

  1. tsmyles

    tsmyles

    Messages:
    1
    Please come up with a way to disable the automatic machine pause in Coherence mode.

    This is really annoying.

    Also, P6 takes a long time to start up and run. I'm using 10.5.8 with no immediate plans to upgrade OSX.
     
  2. TerryL

    TerryL

    Messages:
    2
    I find the automatic pause in Windows mode also annoying and time wasting. For example, I try to copy a file from Windows to Finder and find that halfway through, the Windows side has paused.
     
  3. krashnicki

    krashnicki

    Messages:
    2
    I would love to see this feature as well. I am required to use a vpn and the automatic pause disconnects that connection. This is a daily frusteration with this product for me. There is no reason why there should not be a option to disable or delay this automatic pause.
     
  4. Wakester

    Wakester

    Messages:
    1
    Disable pause in virtual machine configuration menu

    There is a checkbox to disable pause when no programs are open. Perhaps this will work for you. Visual here...

    http://kb.parallels.com/6860

    Wakester
     
  5. nanosk

    nanosk Bit Poster

    Messages:
    7
    unlucky enough, the checkbox only appears for windows guests, but others (mac OS im my case) also auto pause. Does anybody know how to stop a mac OS guest from auto-pausing?
     

Share This Page