Disable Pause in Parallels Desktop 14

Discussion in 'General Questions' started by SeanBB, Sep 7, 2018.

  1. SeanBB

    SeanBB Bit Poster

    Messages:
    11
    How do you Disable Pause in Parallels Desktop 14? This option was present in 13 but now it is gone in 14.
     
  2. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    713
    Hi SeanBB. May I know the guest OS version for which you are trying to disable the pause option?
     
  3. BrianP8

    BrianP8 Bit Poster

    Messages:
    2
    Since this person did not reply, I will, with the same problem. I'm using PD14 on an iMac running Mojave. I have a Sierra VM (to run FileMaker Pro Advanced 11 and 13, which won't operate under Mojave, and are still needed to support some clients). Some of these databases are slow to connect to, and will disconnect if the VM pauses, which it does automatically. How do I prevent the VM from pausing, ever? I've poked through every control I can find - I want it to stay open and active and connected to those FM databases. Sometimes I am waiting for a client's reply before proceeding, and when I get my answer, I switch back to Sierra in the VM, and it's gone and paused itself, and disconnected the database I need to work on. Then I have to go through the process of reconnecting - slow for some outdated hosts. Help!
     
  4. SeanBB

    SeanBB Bit Poster

    Messages:
    11
    MacOS 10.4.3
     
  5. SeanBB

    SeanBB Bit Poster

    Messages:
    11
    Removed: referenced older version of parallels.
     
  6. MikeM22

    MikeM22 Bit Poster

    Messages:
    1
    Is there no solution to this problem? I have the same issue with pausing and it applies to both the VMs I have installed - Windows 10 and Android 8. Both pause when I want them kept alive.
    macOS:10.14.4
    Parallels: 14.1.3
    Windows: Windows 10 Pro - version 1809 OS build 17763.379
    Android 8.1.0 (android-x86)
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,705
    Hi, when you VMs pause? Without any reasons? Please check the VM config for option "pause windows as possible"
    (you can find it in Options -> Applications)
    Please untick (if it was chosen) it and check the issue
     

    Attached Files:

  8. BrianP8

    BrianP8 Bit Poster

    Messages:
    2
    Hi Maria, where is the corresponding checkbox for Mac VMs?
     
  9. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,705
    MacOS vms don't have this option.
    If your MacOS Vm paused without any apparent reason, please generate the problem report using this KB article and reply us back with the report ID
     

Share This Page