'Do not sleep' makes me jump out of my skin

Discussion in 'Parallels Toolbox Feature Suggestions' started by PhilipW2, May 3, 2017.

  1. PhilipW2

    PhilipW2 Bit Poster

    Messages:
    2
    Currently, when I invoke this feature of Toolbox, visual confirmation is accompanied by a hideously jarring chord sequence which gives me PTSD. I don't see the point of this horrible noise (others might) so could it be de-activated or could I have an option to turn it off? Turning off 'play sound for notifications' in System Preferences/Notifications has no effect (I tried exiting and re-launching Toolbox but it still makes this horrible noise).
     
  2. PhilipW2

    PhilipW2 Bit Poster

    Messages:
    2
    As you were, it suddenly decided to stop making that noise. Phew!
     
  3. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,128
    Hello @PhilipW2, should the issue re-occur, please remove Toolbox, reboot the Mac, reinstall Toolbox and check for the problem.
     

Share This Page