Drop down menu dissapears almost instantly

Discussion in 'Parallels Client for Windows' started by ChrisC7, Nov 30, 2016.

  1. ChrisC7

    ChrisC7 Bit Poster

    Messages:
    2
    Our client is unable to use drop down menu's anymore in their published application.
    Recently their published software was upgraded and since then the Parallels client v14.1 or v15.5 will only display the drop down for a brief instant before closing.

    I have tested it out on the iPhone app and the drop down menu works properly.
    When logged into the desktop the drop down menu works properly also.

    What is most likely to be causing this?
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,693
    Hi, and did the drop and dawn menu work with the previous version of app?
     
  3. ChrisC7

    ChrisC7 Bit Poster

    Messages:
    2
    Yes it did, however it is not the published app it would appear as I tried it out in the App for iPhone and iPad and the drop down menu worked and did not automatically close.
     
  4. WilliamJ9

    WilliamJ9 Bit Poster

    Messages:
    10
    Hello, first of all uninstall all the updates and try to open the app in the older version. Then update the version v14.1 or v15.5. May be there is an error while updating. So try to update it again.
     

Share This Page