Ethernet is much slower (20x!) on Windows than Mac OS

Discussion in 'Installation and Configuration' started by SandyGettings, Dec 31, 2017.

Tags:
  1. SandyGettings

    SandyGettings Bit Poster

    Messages:
    5
    I just reinstalled Mac OS and Parallels after erasing my Mac's disk. Everything is the latest version and up-to-date (Mac OS 10.13.2 High Sierra, Parallels Desktop for Mac 13.2.0, Windows 10). Internet access is via Ethernet to my Apple Thunderbolt Display to MacBook Pro. Internet access is about 20x slower under Windows than the Mac OS.

    For example, running SpeedTest.Net on Mac Chrome shows download speeds at about 70 Mbps. On Windows Chrome the download speed is about 3 Mbps. The 20x difference is dramatic, and painfully slow under Windows. In the Parallels hardware configuration tool, I'm not using any network conditioning. I get similar results whether I'm using Shared Network or Bridged Network.

    Any suggestions?
     
  2. ChazG

    ChazG

    Messages:
    4
    I'm having the same issue if anyone has a solution
     
  3. ChazG

    ChazG

    Messages:
    4
    actually I think I fixed mine! try adding a network conditioner of wifi and see if it jumps to 40mbps, after I validated that I removed the conditional and got normal speeds again! hope it works for you
     
  4. SandyGettings

    SandyGettings Bit Poster

    Messages:
    5
    I fixed the problem in my case. Go to Configure, Options, Optimization. I had changed the "resource usage" to high, down from "no limit." I set it back to "no limit" and the network runs at full speed. Apparently their idea of "moderately limited" is pretty severe, like one step faster from dial-up modems ;)

    And it would be great if they offered support other than Twitter. Geez.
     
  5. Jose222

    Jose222 Bit Poster

    Messages:
    17
    Yay! I had Resource Usage to the minimum value. I changed it to the "no limit" and it is all fast again! :)
     
  6. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    729
    Hi Folks. Nice to know that you were able to sort out the issue and thanks for sharing the steps which resolved it. Please post again for any additional queries.
     
  7. CharlesWeir

    CharlesWeir Bit Poster

    Messages:
    3
    Note: Parallels will automatically set the Resource Usage down when you run two VMs at once (I did this by accident clicking on a backup PVM file); resetting the slider fixes it.
     

Share This Page