Exit Coherence Mode

Discussion in 'Installation and Configuration' started by lyle_berman, Apr 17, 2015.

  1. lyle_berman

    lyle_berman Bit Poster

    Messages:
    14
    Hi. Does anyone know of a way to use a keyboard shortcut to EXIT coherence mode? I would have thought that I could use the same keyboard combo as I did to enter coherence, but it doesn't work...
    Thanks in advance,
    -Lyle
     
  2. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    778
    Hello Lyle, as you discribed, it is the same shortcust key to Exit coherence "Ctrl+Command+C" , please try to Install Parallels Tools manually as suggested at http://kb.parallels.com/112609 and check if the issue still persisting.
     
  3. lyle_berman

    lyle_berman Bit Poster

    Messages:
    14
    Thanks for the reply!
    Actually tried that already. Oddly enough it doesn't work in any of virtual machines.
    In an application in coherence mode, I can choose View, but the only option is to "Enter Full Screen". Shouldn't "Exit Coherence" be there too?
     
  4. Padman

    Padman Bit Poster

    Messages:
    29
    Hello Lyle,
    Coherence is view mode that allows you to run Windows applications on your Mac, just like they were native Mac applications. While working on application in Coherence mode, you will find the option only to "Enter Full screen" mode. You may also refer to the article: http://kb.parallels.com/en/4670

    Thanks,
    Padman
     
  5. lyle_berman

    lyle_berman Bit Poster

    Messages:
    14
    Yes, I understand. My issue is that I can't use the keyboard shortcut to EXIT out of coherence mode.
    It just doesn't work.
     
  6. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hi @lyle_berman, thanks for the updates.
    Could you provide us with the following information for the further investigation please:

    1. Which Windows OS do you use in your virtual machine (for example Windows 8 or Windows 7 or 10)
    2. Please generate Problem report ( using the knowledge base article http://kb.parallels.com/en/9058 ) right after reproducing the issue and reply back to us with the 8 digit problem report ID number.

    We will be waiting for your reply and we will be glad to help.
     
  7. lyle_berman

    lyle_berman Bit Poster

    Messages:
    14
    Thanks for your reply!
    I'm using Windows 7.
    And the problem report# is 64306566.
    I can't toggle out of Coherence mode...
     
  8. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    778
    Hi, Go to the Parallels Desktop menu > Preferences > Shortcuts tab > System Shortcuts > set 'Send System Shortcuts' option to 'Always'. Re launch Windows and check if the issue still persisting.
     
  9. lyle_berman

    lyle_berman Bit Poster

    Messages:
    14
    Ok tried that but same thing.
     
  10. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    @lyle_berman, did you upgrade to the latest build (10.2.1-29006) of Parallels Desktop 10?
     
  11. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
  12. lyle_berman

    lyle_berman Bit Poster

    Messages:
    14
    Yes I did. I always upgrade immediately.
     

Share This Page