Exit Full Screen Tip always appears when boot into Full Screen VM

Discussion in 'Windows Guest OS Discussion' started by Ray Konopka, Oct 29, 2013.

  1. Ray Konopka

    Ray Konopka Bit Poster

    Messages:
    26
    I am running Parallels Desktop 9 (Build 9.0.23136) and I have a VM that I start up in Full Screen mode. With the latest Parallels update, every time I start up this VM, the Exit Full Screen translucent tip window that says "To switch from Full Screen to Window mode, press Ctrl+Cmd+F". Each time I check the "Do not show again" check box, but it keeps showing up. One thing that I noticed is that the prompt only shows up after I first start up Parallels Desktop. For example, if I start up Parallels and then start my Full Screen VM, then I get the tip window. If I shutdown the VM and restart the VM without restarting Parallels Desktop, then the tip window does NOT appear. However, if I shut down the VM and then restart Parallels Desktop, then the tip window WILL appear.

    This behavior did not happen in the previous 9.x build. Is there anything that can be done to fix this?

    Ray
     
  2. slyme

    slyme

    Messages:
    2
    This is happening to me as well ... a small thing but most annoying! A fix would be welcome.

    Simon.
     
  3. sburchett

    sburchett Bit Poster

    Messages:
    2
    I am experiencing exactly the same conditions reported by the first poster in this thread (Ray Konopka).

    I, too, am unable to figure out how to get this to stop appearing.

    I just checked for updates and it says it is the most current (9.0.23140).

    I went through Parallels Preferences and found nothing that appeared to affect this.

    Computer Information: MacBook Pro 15" (late 2011), Mac OS X 10.9 Mavericks, 16GB RAM.

    I was in the beta and it was not occurring there.

    So what gives?

    Steve
     
  4. MatthewWilliams

    MatthewWilliams Bit Poster

    Messages:
    2
    Me too. Anxiously awaiting fix.
     
  5. pheon_

    pheon_ Bit Poster

    Messages:
    5
    Me too.............
     
  6. GrinningShark

    GrinningShark Bit Poster

    Messages:
    16
    Me too too too...
     
  7. ApolloG

    ApolloG

    Messages:
    5
    Escape works

    I'm very annoyed by this too - it comes up every time I go to full screen, even if I'm continuing a session I previously had at full-screen.

    One useful tidbit - "Esc" makes it go away fastest.

    -Apollo
     
  8. ShawnT

    ShawnT Bit Poster

    Messages:
    5
    Same issue here. Even after the latest update (9.0.23140 rev 935944). Very annoying.
     
  9. ApolloG

    ApolloG

    Messages:
    5
    Yay! It's fixed! Build 23350. (There was something about "Do not show again" working now in certain dialogs in the release notes, and I find I'm no longer getting this message in my VMs.)
     

Share This Page