Fix: Patch for Parallel Tools 9.0.23350 to support Linux Kernel 3.12 (Ubuntu 14.04)

Discussion in 'Linux Guest OS Discussion' started by eugenesan, Nov 29, 2013.

  1. nanoANT

    nanoANT Bit Poster

    Messages:
    28
    FYI latest Parallels update brings support for Xorg 1.15, so 14.04 :)
     
  2. Jacco0

    Jacco0

    Messages:
    1
    I just bought an upgrade to parallels 9 to be able to use this patch but the patch is not working with parallels tools version 9.0.24229.991745.

    Where can I download the version of parallels tools that works with this patch?
    Is there a working patch for this version? When will parallels support 3.12 kernel without patching?
     
    Last edited: Apr 18, 2014
  3. nanoANT

    nanoANT Bit Poster

    Messages:
    28
    You have updated Parallels to latest version 9.0.24229 via Menu > Parallels > Check for updates… ? Have you?

    Running Ubuntu 14.04 Beta on 3.13 Kernel here.
     
  4. James Rome

    James Rome Kilo Poster

    Messages:
    120
    How to get a terminal?

    I have 9.0.24229. I installed to 14.04 and installed Parallels tools, and turned off and on the 3d acceleration. Yet I see a desktop that cannot be resized, and that just has a Parallels folders icon on it. How do I get a terminal window to apply your patch?

    Also, selecting reinstall Parallels Tools does not seem to mount it in /mount/$USER
     
    Last edited: Apr 18, 2014
  5. nanoANT

    nanoANT Bit Poster

    Messages:
    28
    Honestly I don't understand why you want apply this patch if I it is obsolete. Latest Parallels Tools simply work without any patching. Just make sure you have installed/update it against any kernel update.
     

Share This Page