Flashing, Black Screen and Freeze under Load with PD12 (Not 11)

Discussion in 'Windows Guest OS Discussion' started by DanL2, Feb 16, 2017.

  1. DanL2

    DanL2 Bit Poster

    Messages:
    4
    I've been able to consistently get Parallels 12 to fail with flashing, a black screen and/or freezing while under load with a Windows 10 Guest OS VM. I've adjusted all of the video memory settings to >768MB, plenty of memory/processor allocated, have not changed hypervisors but the problem persists.


    When I do the exact same thing on PD 11, it works perfectly and recovers (albeit a little slow). I'm seriously thinking about ditching PD12 entirely and downgrading.

    Any suggestions????

    Thanks!
    Dan
     
  2. DenisS3

    DenisS3 Bit Poster

    Messages:
    17
    I'm also having constant freezing issues with 12 and Windows 10 x64.
     
  3. DanL2

    DanL2 Bit Poster

    Messages:
    4
    Exact same configuration here...windows 10 64bit and latest Parallels 12. Actually I've been able to confirm this is happening on EVERY computer at our firm when under load.
    Parallels Desktop Version 12.1.3 (41532)
    Window 10 x64 Pro Version 1607
    Mac OS Sierra 10.12.1
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Guys, could you please provide us with the problem report?
    You can generate it with this KB article.
    Please send us the reports numbers.
     
  5. DenisS3

    DenisS3 Bit Poster

    Messages:
    17
    155492794
     
  6. DanL2

    DanL2 Bit Poster

    Messages:
    4
    Hi Maria-

    I downgraded to PD11 because I couldn't get my computer to be operational on PD12. Could you please loop me in for anything you find related to this? Thanks!
     
  7. DenisS3

    DenisS3 Bit Poster

    Messages:
    17
    I reinstalled Windows 10 twice. The first time I used the upgrade method to keep all apps and files, that didn't resolve anything.
    After this I used the reset feature, with Keep Nothing. Once updates were installed, Tools, now everything is working great. Much faster, and quite smooth.

    I am keeping Snapshots periodically, and if it breaks, I'll roll back.
     
  8. DanL2

    DanL2 Bit Poster

    Messages:
    4
    156718622 is my Problem ID...I've now been able to reproduce the problem on PD11.
     
  9. JimH6

    JimH6 Bit Poster

    Messages:
    2
    I have abandoned Parallels 12 until we get a fix for this problem. In my case, Windows 10 Pro, 64 bit, very latest OSX, I get a black screen showing only the mouse pointer. I hope Parallels will email me when they have fixed the problem. It has gone on far too long.
    Incidentally, I have failed to discover a method, a means, of reporting a bug or software issue. I don't have time to follow an unending stream of FAQs and KBs.
     
    DamonH1 likes this.
  10. Vitalij1

    Vitalij1 Bit Poster

    Messages:
    1
    Absolutely agree with JimH6. Same problem - black screen with mouse on Mac and no way to contact support. An "..unending stream of FAQs and KBs" instead of support for a SHAREWARE product. Total shame. Glad that did'n buy.
     
  11. MarwanA1

    MarwanA1 Bit Poster

    Messages:
    1
    IMG_4310.jpg I have the same issues. even a bit funnier. the display gets crazy, flickering, black and grey pixels. I was able to capture the screens using my phone camera.
     
    Vitalij1 likes this.
  12. SteveP6

    SteveP6 Bit Poster

    Messages:
    1
    I am also having this problem in Windows 10, the screen flashes, mouse won't operate screen goes to black and freezes
     
  13. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @SteveP6, can you please send us a problem report collected right after the error and a splash screen (Help menu > Send Technical Data...)? This will help us significantly, please reply me back with the report ID number.
     

Share This Page