Freeing Disk Space for Virtual Memory

kellygubser

Bit poster
I am having an error related to the unresolved issues found in this old thread: http://forum.parallels.com/showthread.php?t=18475

I am getting the same error as described in that thread. Mine reads as below:

Only 0 MB of free disk space remains in
the /Domain/(our local domain)/Users/(username) file system. Guest operating
system is unable to run until at least 512 MB free disk is available. Please
free some disk space.
Click OK if you cleared enough disk space or click Cancel to shutdown the
Virtual Machine.


I am running the Mac on a Windows Active Directory network using AdmitMac and have the users' home directories on our server.

The VM is actually located on the machine in the shared users folder so different people logging into the mac can access it. However, the error states that I need the 512MB of space in the user's home folder. That space exists, and if I OK the error, things resume only for it to pop up again a short time later. I am afraid that since it is trying to use the home folder on the network that the speed of the connection is causing the problem. Is it possible to have PD look to a folder on the client to hold this virtual memory?

What might I do to resolve this?

Thanks!
 
Last edited:
I am also having this issue with AdmitMac and Parallels Desktop. Has Parallels addressed the issue or suggested a workaround? Thankfully, I am currently only demo'ing the software as this is a show stopper issue when considering the purchase of Parallels Desktop.
 
I also have this exact problem with Parallels Desktops 3.0 for Mac OS. However, I don't have a support contract with you so I can't create a ticket on your support website. Please can you "clarify the current situation" please.
 
Back
Top