Gaming benchmark slower than Parallels 7

Discussion in 'Windows Guest OS Discussion' started by AdityaM, Sep 1, 2012.

  1. AdityaM

    AdityaM

    Messages:
    3
    On my Retina MacBook Pro with PD7 and Win8 I was getting a score between 110-115 FPS for Steam's Lost Coast video stress benchmark with highest settings at 1920x1200. After upgrading to PD8, the score went to 85-90 FPS, all same settings. I have the VM configured as 4 CPU, 4GB RAM, 1024 VRAM as before. That's about a 20% loss. Where's the 30% increase? I was really excited about that!
     
  2. juzci

    juzci Guest

    Hi,
    thank you for feedback, we do appreciate it!
    To investigate the issue we need some technical information, so could you please reproduce it, send us Problem Report as described in http://kb.parallels.com/en/9058 and give me an ID?

    Thanks in advance,
    Hanna
     
  3. FelipeMann

    FelipeMann

    Messages:
    8
    I am also expierencing performance drops. Basically on Guild Wars 2, which was running very nice under PD7, now i get lots of tearing while playing, i get 60 FPS, but every 10 seconds or so, it drops (hangs the game for half a second) to 0, then goes back to 60+

    Damn, i do not really want to go thru the work again to get PD7 back on running . . .
     
  4. Xandman

    Xandman

    Messages:
    1
    Any update on this?
     
  5. AdityaM

    AdityaM

    Messages:
    3
    I've created a problem report for this. Report Id: 17924403
    Thanks.
     

Share This Page