Google Hangouts

Discussion in 'General Questions' started by Carl_W_Walker, Dec 4, 2014.

  1. Carl_W_Walker

    Carl_W_Walker Bit Poster

    Messages:
    3
    Does anyone know of a way, when running in Coherence mode, to restrict Hangouts to show on the Mac side only and not pop up a conversation window for both PC and Mac every time someone chats with you?

    I have tried to disable the Hangout extension in my PC version of Chrome, but that also disables it on my Mac version of Chrome.
     
  2. ShawnY1

    ShawnY1

    Messages:
    1
    Has anyone figured this out?
     
  3. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hi please try to isolate your VM from Mac and check the same issue.
    Let us know the results.
     
  4. MornetC

    MornetC Bit Poster

    Messages:
    9
    Hi,

    If you sign in chrome with a google account, chrome automatically activates/deactivates extensions (and other stuff you use) on all computer where you sign in chrome.
    I find it useful to get the same extensions on my personal and professional laptops, in your case it seems like a bad thing. I believe it is a very nice feature with multiple computers but not with virtual machines, maybe there's an option to turn it off.

    EDIT: I prefer to use only the web browser of the host which has chrome. VM are only used for specific softwares which does not run on Mac OS X.
     
    Last edited: Dec 11, 2015

Share This Page