GPT Protective Partition

Discussion in 'Windows Guest OS Discussion' started by Rougement, Jul 8, 2014.

  1. Rougement

    Rougement Bit Poster

    Messages:
    10
    I hope someone can help with this, due to this and other issues I'm beginning to suspect Parallels isn't a good solution for Windows Server virtualization.

    I have a Server 2012 Essentials VM with two separate .hdd files connected.

    One is working fine, it appears in Windows Explorer. The other does not, I can see it in Computer management where it is described as "Healthy (GPT Protective Partition) - right clicking on it shows all options are greyed out.

    I need to get this image to mount in Windows again. I've looked inside both .hdd files and they have the same files inside.

    I can't use Parallels if I can't trust it not to randomly screw up my data. Is there anything I can do to get it back?

    I've tried to mount both files on the Mac side to see if I can just copy the data to a new image file, double clicking on both the working and non-working .hdd file. The working one causes Parallels mounter to hang and the other gives an error that the disk is corrupt.
     
  2. JWSadler

    JWSadler Bit Poster

    Messages:
    6
    This has happened to me twice now. Second drive on a Windows 2012 Server VM turned to a 250GB GPT Protective Partition and reported that it was healthy with 250GB free! I had over 200GB of SQL data on there. I tried parallels disk mounter but it wouldn't even start.
     
  3. Volker_Heymann

    Volker_Heymann Bit Poster

    Messages:
    1
    I have the same problem twice on my VM with Windows Server 2012 Essentials. It has two disks in the VM and one time the partition of the data disk was protected and the second time the boot disk partition was corrupted. I open a support ticket 47075016 but they cannot help. Until now i know no solution to repair the windows partitions.

    The parallels desktop run on a Mac Mini and the VM disks are on a thunderbolt harddisk.
     

Share This Page