Hotfix Update: Parallels Desktop 4.0 Build 3810 is available

Discussion in 'General Questions' started by tacit_one, Jan 5, 2009.

  1. kevinw

    kevinw Kilo Poster

    Messages:
    183
    John,

    Any answers on ths thread???
     
  2. shivohum

    shivohum

    Messages:
    1
    Just a quick note: I tried to use Parallels with Windows 7 only to see the install seemingly hang at the point of installing Parallels Tools. When I clicked the small "lock" button at this point next to the status bar of the Parallels Tools installation (where it says step 4 of 4), and put the installation into manual mode, it dropped me back into Windows 7. I could see that the problem is that Parallels is trying to install unsigned drivers. The user has to manually approve several of these unsigned drivers before P. tools installation can finish.
     
  3. John@Parallels

    John@Parallels

    Messages:
    6,343
    I suggest you create ticket in support, recently I investigated situation, and found that problem was caused by unsupported version of Adobe CS and antivirus
     
  4. John@Parallels

    John@Parallels

    Messages:
    6,343
    Yes, it is default behavior for it since Vista, but I am not sure why it is going to upgrade, if Windows 7 is newly installed
     
  5. kevinw

    kevinw Kilo Poster

    Messages:
    183
    John, submitted ticket 37283. I do not run Adobe CS and my AV is Vipre.

    I was also hoping you were going to clarify your "incorrect CPU driver" statement that you made in the release. It seems myself and several other people in this thread are confused by your statement. I am not sure how PD 3's driver can be in PD 4 because it all comes from the Microsoft OS and if the OS is the same then the driver should be the same. But maybe we are misunderstanding you.

    You also refer to CPU driver, I am afraid that there really is no such "Category" on the driver list under hardware. There is only a driver listed for "COMPUTER" and if that is what you meant I think several of us here have tried to update the driver only to receive the message "There is no more current driver then the one installed". Again perhaps a little more clarification from Parallels?????

     
  6. jcrouch

    jcrouch

    Messages:
    2
    I didn't see an answer for why chinese characters are in dock. support please answer

    I have same behavior as other posters. Certain windows applications (not all), when minimized to dock have their titles displayed in chinese. The same applications display correctly when not minimized (i.e. the caption in the title bar is in english). I don't understand all the talk about video drivers, I think that is an unrelated issue that is also up for discussion in this thread.

    Anyone have the answer?
     
  7. kevinw

    kevinw Kilo Poster

    Messages:
    183
    I don't have this problem but I would assume it has to do with installation. If your PD 3 worked and PD 4 does not I'm not buying "corrupt" font file. I assume you've un-installed and re-installed PD 4 but I have not seen anyone answer this problem with a sensible solution. Sorry

     
  8. Flagg

    Flagg

    Messages:
    218
    kevinw,

    We have an article with screenshots on how to update CPU (processor) driver. You can take a look by following the link:

    http://kb.parallels.com/en/5810

    When you install Parallels Tools, specific drivers are installed on the guest operating system, and as Parallels Desktop 3 and Parallels Desktop 4 have their own Parallels Tools installations, those may differ.
     
  9. see3d

    see3d

    Messages:
    14
    Try This First...

    Try turning off the multiple display support under the Virtual Machine Configuration for Coherence. Please report back if that fixes the problem. That is what worked for me. Unfortunately, I need multiple monitor support, so I am limping along right now waiting for Parallels to investigate this. My ticket was finally elevated today.
     
  10. kevinw

    kevinw Kilo Poster

    Messages:
    183
    Flagg

    Thank you for the reply. I checked and tried to update the "processor" in device manager but it tells me "Windows cannot find a better match for the driver I have installed then the one that is installed"

    PD 4 still runs incredibly slow. I have submitted a ticket.
     
  11. John@Parallels

    John@Parallels

    Messages:
    6,343
    kevinw
    Please ticket ID here
     
    Last edited: Jan 16, 2009
  12. mburstin

    mburstin

    Messages:
    15
    This did not work for me. Note that I did this while my virtual machine was running. I also need multiple monitor support and can deal with not being able to read the titles of windows as opposed to only having a single monitor in any case.
     
  13. see3d

    see3d

    Messages:
    14
    Try it with VM not running...

    I have to do this with the VM off to make it work. After it is running, you can try turning multiple monitor on while the VM is running.
     
  14. kevinw

    kevinw Kilo Poster

    Messages:
    183
    John

    As you will see in several post below I have already submitted a ticket. #37283
     
  15. John@Parallels

    John@Parallels

    Messages:
    6,343
  16. kevinw

    kevinw Kilo Poster

    Messages:
    183
    John

    Got it on the ticket. No. Parallels #659371

    Something also occured to me, when trying to update the processor driver in the Guest OS, should PD 4 in the installation already put the drivers in the Guest OS or do I somehow need to direct it the CD Disk Image? If so how do I get the Windows to read that?
     
  17. John@Parallels

    John@Parallels

    Messages:
    6,343
    kevinw
    Please check support answer
     
  18. mburstin

    mburstin

    Messages:
    15
    I just tried this and it fixes the issue. If I enable multi-monitor support once the VM is booted, it remains fixed. Unfortunately, as soon as I reboot again, the problem is back, so I need to remember to do this every time I start my VM. I did open up a ticket (663077) with support. They had me try build 3810.237520 which did NOT resolve the problem. At least the hack of disabling multi-monitor support still works.
     
  19. mburstin

    mburstin

    Messages:
    15
    For anyone at Parallels -- any chance of getting this fixed? I don't seem to be getting anywhere with support other than them saying it looks like its a bug.
     
  20. paysolutions

    paysolutions

    Messages:
    1
    Apple USB Modem

    Does anyone know if there is a date/time frame for the Apple USB modem to be fixed, so that it works in the guest OS?

    Thanks in advance.
     

Share This Page