how to stop snapshot creation

Discussion in 'Windows Guest OS Discussion' started by bobito, Feb 14, 2015.

  1. bobito

    bobito Bit Poster

    Messages:
    28
    Hello,

    I deleted all my snapshots and I NEVER WANT ANOTHER ONE. How do I tell it not to automatically try to create one every time I start up? I've read about SmartGuard but I don't have any kind of option for that in my Configuration. Nor do I have any option about Undo Disks. I am using Parallels 9.

    Thanks
    Bob
     
  2. Nikhil@Parallels

    Nikhil@Parallels Parallels Support

    Messages:
    48
    Hi Bobito,

    Snapshots are captured automatically if Smartguard feature is enabled for Virtual machine. You can disable this by:

    1. Open Parallels Desktop.
    2. Click on Virtual machine from top Mac menu bar.
    3. Configure > Security > disable Smartguard.

    Let us know how it goes once after the settings are changed.
     
  3. JasonZ2

    JasonZ2 Bit Poster

    Messages:
    1
  4. DonMontalvoCA

    DonMontalvoCA Bit Poster

    Messages:
    22
    The inability to DISABLE snapshots should be considered a bug.
     
  5. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,359
    Hi @DonMontalvoCA , if you already have disabled smart guard option and the if the issue still persists. Please uninstall and reinstall Parallels Desktop for Mac and check if that helps.
     
  6. alexg

    alexg Parallels Developers

    Messages:
    536
    JasonZ2, you have installed Acronis True Image which is making the snapshots to backup you virtual machine.
     

Share This Page