I am back on parallels having wifi issue

Discussion in 'Installation and Configuration' started by orman21, Nov 8, 2018.

  1. orman21

    orman21 Bit Poster

    Messages:
    30
    i installed the live cd but the ip is 10.211.x.x.x.x

    Not getting ip from my router so i cant connect to the box within the network

    Please help
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,259
    Hi @orman21 , please go to Parallels icon > Devices > Network > Set it to Bridge (Default Adapter) and check if that works.
     
    orman21 likes this.
  3. orman21

    orman21 Bit Poster

    Messages:
    30
    Yes thanks a lot, that worked
     
  4. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    550
    Hello orman21, You are welcome, Please feel free to reach us any time for any queries regarding Parallels.
     
  5. mickb1

    mickb1 Bit Poster

    Messages:
    6
     
  6. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,259
    Hi @mickb1 , please elaborate your issue a little more.
     
  7. mickb1

    mickb1 Bit Poster

    Messages:
    6
    Yes of coarse when I so my install I am copying my window from a pc laptop, I get the pvm file all fine but when I open windows and go to device manager I see a lot of drivers missing, multimedia, Ethernet, graphics driver, and some pci also, have windows tools but I can't seem to find the appropriate drivers needed
     
  8. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    547
    Please start the virtual machine. Select Actions (from the Mac menu bar) -> Reinstall Parallels Tools and make sure that the tools are installed successfully without any errors. Then restart the virtual machine and check if it works fine.
     
  9. mickb1

    mickb1 Bit Poster

    Messages:
    6
    Oops sorry I pressed the wrong tab, meant to reply not report apologies Dr that, I will try what you say and let you know how we get on,many thanks
     
  10. mickb1

    mickb1 Bit Poster

    Messages:
    6
    for some reason i cant even seem to install the parellels tools programme, very strange
     
  11. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,791
    Let us know the error you are getting when you try to install Parallels Tools. If you have any antivirus, uninstall it then try to install Parallels Tools.
     
  12. mickb1

    mickb1 Bit Poster

    Messages:
    6
    thanks you, i am just trying now a fresh install, i deleted the pvm file and also the macloader folder and created fresh version so will see if this will make any difference in the instalation
     
  13. mickb1

    mickb1 Bit Poster

    Messages:
    6
    very happy to report back that after deleting the pvm file and the mac loader folder on my external drive, making a new copy has solved the issue perfectly now,
    all is running as it should and running perfect and solid, if anyone else ever has the same issue it seems that this is the best solution, maybe something had been corrupted in my original migration files, many thanks for all your help in resolving the issue, what a superb programme parellels is, 10 out of 10 from me
     
  14. KebhaK@Parallels

    KebhaK@Parallels Parallels Support

    Messages:
    16
    You are welcome, Please feel free to reach us any time for any queries regarding Parallels.
     

Share This Page