I have 5 "ghost" icons on my desktop which should be hidden

Discussion in 'Windows Guest OS Discussion' started by JoelH1, Dec 22, 2020.

  1. JoelH1

    JoelH1 Bit Poster

    Messages:
    25
    $RECYCLE..., .DS_Store, Thmbs..db, .localized, desktop.ini

    They are grayed out but shouldn't be visible at all. Has anyone else seen this? Is there a fix?
    Thank you.
     
  2. JeffS15

    JeffS15 Bit Poster

    Messages:
    16
    Sounds like Windows explorer preferences have been mucked up to include hidden files (or system files.). Open Explorer, select View, Options and unselect hidden files, system files or both and they'll go away.
     
    Maria@Parallels likes this.
  3. JoelH1

    JoelH1 Bit Poster

    Messages:
    25
    Thanks SO much, Jeff. It worked like a charm. I never look at those settings but I should learn more about them!
     

Share This Page