[in progress] OpenGL 3 Support (list of app titles and their status inside)

Discussion in 'Parallels Desktop for Mac Feature Suggestions' started by Docent, Apr 27, 2017.

Tags:
  1. RafaelC1

    RafaelC1 Bit Poster

    Messages:
    4
    Done! The ID of the technical data sent is 325545774
     
  2. alev

    alev Parallels Developers

    Messages:
    364
    Thank you RafaelC1, we will take a look.
     
  3. RuthM1

    RuthM1

    Messages:
    1
    I also has been waiting for this feature to be implemented
     
    Last edited by a moderator: Nov 2, 2019
  4. DarlaL1

    DarlaL1

    Messages:
    1
    Running Parallels 14 on a Mac. Virtual machine is Windows 10. I can't get ProPresenter (latest version, which is 6) to launch in Windows. I get the message "ProPresenter 6 requires video drivers that support OpenGL v3.2 or higher." I have been trying to get this to work for a year.

    I've tried all the solutions in https://forum.parallels.com/threads...-titles-and-their-status-inside.340621/page-3, including increasing processors, setting video memory to Auto, and not using Retina.

    I don't want to upgrade to Parallels 15, because one of my main reasons for Windows emulation is to run ProPresenter. (No reason to spend the money if version 15 doesn't resolve my issue.) Thanks!
     
  5. ChandlerW

    ChandlerW Bit Poster

    Messages:
    1
    MassMotion 9.0.17.0 by Oasys
    Currently displays the error "OpenGL version 3.0 or higher required for full graphical support, image/movie will be disabled and certain features may be displayed incorrectly. Currently using version: 2.1"
     
  6. RafaelC1

    RafaelC1 Bit Poster

    Messages:
    4
    Any news on the topic?
     
  7. MarieW1

    MarieW1

    Messages:
    1
    This is the first program I have had this issue with but it has become a real pain in my ass. I get the "The video card 'Parallels using AMD Radeon Pro 460
    OpenGL Engine' is not support." error whenever I try to run Jetstream. This seams like it should be a simple enough issue to fix.
     
  8. ectoplasmosis

    ectoplasmosis Bit Poster

    Messages:
    5
    Last edited by a moderator: Jan 6, 2020
  9. ToshiyaI1

    ToshiyaI1 Bit Poster

    Messages:
    1
    I use Parallels Desktop 15, Windows 10.
    "Your Graphics card only supports OpenGL up to version 2.1. This program was designed to work with least version 3.0 (released in 2008). Unexpected behaviour can happen if you continue."
    FormWare 3D software
    https://www.formware.co/slicer
     
  10. ChrisE5

    ChrisE5 Bit Poster

    Messages:
    6
    I am using Parallels Desktop 15, Windows 7, MacBook Pro 16" 2019.

    Homeworld Remastered Collection which requires OpenGL 3.3.

    The first mission in Homeworld 2 Remastered is playable but doesn't maintain 60 fps. Some combinations of video settings produce a black screen with only portions of the HUD visible.
     
  11. JacobP4

    JacobP4 Bit Poster

    Messages:
    1
    I have a Desktop v11 license on mojave with windows 10. For work, I have to use the Cypetherm HE Plus.
    Viewing the forum I have downloaded the trial version 15, as I see it's compatible with CypeCAD. But I still see the OpenGL 3.3 incompatibility error.

    Before paying for the V15 license, I'd like know how to solve. Otherwise I'll be happy with v11.

    Thanks
    Jacob
     
  12. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    5,539
    Please try to add the following boot flag and check the issue:
    video.gl3=1

    Please share any results with us.
    Thanks in advance.
     
  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    5,539
    Guys, if the issue still persists and you would like to investigate it further, please perform the instructions above.
    Thanks in advance.
     
  14. KristianV

    KristianV

    Messages:
    1
    Transport Fever 2.
     
  15. PhilipL5

    PhilipL5

    Messages:
    1
    Samson Connect. It is a nanoscale modeling package and requires OpenGL 3.2
    https://www.samson-connect.net/
    there is a mac version, but it doesn't run with some of the addons I use.
    please advise....
     
  16. AntonioF5

    AntonioF5 Bit Poster

    Messages:
    1
    Estoy probando la nueva versión de CYPE 2020 y no funciona Open GL 3.3.
     
    AntonioC7 likes this.
  17. MartinS36

    MartinS36

    Messages:
    1
    DIALux EVO 9.0 lässt sich nicht installieren, benötigt OpenGL 3.2.
     
    AnastatioL likes this.
  18. MartinT11

    MartinT11 Bit Poster

    Messages:
    1
    SolidWorks 2020 offers better hardware acceleration if OpenGL 4.5 is available. Is there a plan for implementation of this version?
     
  19. DmitriG

    DmitriG Bit Poster

    Messages:
    1
    AnastatioL likes this.
  20. sal4

    sal4 Bit Poster

    Messages:
    1
    DIALUX EXO 9.0 Funktioniert natürlich wieder einmal nicht.
    Und warum ?!?! Weil Parallels es mal wieder nicht hinbekommt einen 3D Standard zu implementieren OpenGL3.2. Schade aber auch. Dafür sehe ich nicht mehr ein jedes Jahr aufs neue Geld zu bezahlen.
    Ich denke ich werd mich jetzt nach einer alternative umsehen.
    Wenn ich allerdings diesen Forum Beitrag so verfolge, Interessiert es bei Parallels ja auch keinen das viele Anwender grade im Pro Bereich OpenGL nun einmal brauchen, und mit Direct X leider nix anfangen können.
    Und eine Stellungnahme wird es natürlich auf diesen Kommentar auch nicht geben, warum auch, man könnte ja einen Kunden zufrieden stellen.
     
    AnastatioL, UweF4 and DmitriG like this.

Share This Page