Install older version of macOS to be able to run older games?

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by SWANDY, Jan 19, 2024.

  1. SWANDY

    SWANDY Pro

    Messages:
    317
    I have Parallels 19 but have always used Parallels to run a Windows VM (now Windows 11 ARM). I see that there is the option to also run macOS as a Parallels VM. So can I run an older version of macOS under Parallels on an M3 iMac? Mainly so that I can run the 32Bit games under Steam that get the message that my version of macOS will not run 32Bit applications. (And no - I have not tried installing these older games, I just assume that Steam was correct that they will not run properly.) Thanks.
     
  2. Mikhail Ushakov

    Mikhail Ushakov Parallels Team

    Messages:
    502
    Best Answer
    Hello!
    Since for creation of a VM on Apple silicon Mac it's needed to have an Arm installation image, it's only possible to install macOS 12 - macOS 14 VMs on a Mac with Apple silicon. Unfortunately, these macOS versions don't support 32-bit apps.
     
  3. SWANDY

    SWANDY Pro

    Messages:
    317
    That's what I thought but thanks for clarifying that for me.
     

Share This Page