Installing "Microsoft Visual C++ 2015 Redistributable Package (x86) is taking far too long

Discussion in 'Windows Guest OS Discussion' started by JamesC14, Dec 31, 2016.

  1. JamesC14

    JamesC14 Bit Poster

    Messages:
    2
    I'm installing an accounting program from CD into my Windows 8.1 virtual machine. See the attached screenshot. I accessed the CD through Windows 8.1 as per the instructions here:
    http://kb.parallels.com/119310

    It's been showing the "Installing" bar on this third item for two hours. Any ideas about how to fix this? I did find this YouTube video:


    We have a rather slow high-speed connection, if that helps.

    Happy New Year and thank you!
     

    Attached Files:

  2. Guna@Parallels

    Guna@Parallels Parallels Support

    Messages:
    433
    Hi @JamesC14
    Happy new year! Plz isolate Windows from Mac & start the installation. Also, please create a Windows 8.1 test environment and try installing Microsoft Visual C++ 2015 Redistributable Package (x86)
     
  3. JamesC14

    JamesC14 Bit Poster

    Messages:
    2
    Hi Guna. Thanks for your input. Ajith Mamolin from customer support gave this advice which solved the problem. It seemed that Windows 8.1 was not fully installed, at least that's my amateur opinion. You probably already know these steps but I document it for the next person with the problem:
    1. Download the ISO from https://www.microsoft.com/en-in/software-download/windows8
    2. Uncheck the express installation and continue Windows installation manually.
    3. In Parallels Wizard, on the screen to edit VM and location select "Customize settings before installation" then in the VM configuration go to hardware and increase the RAM to 4GB, graphics to 512MB.
    4. Make sure to install Parallels Tools after Windows VM is created. Refer to http://kb.parallels.com/115835 for instructions.

    I'm having a happier new year now that this is solved. Thanks for your attention.
     
  4. Guna@Parallels

    Guna@Parallels Parallels Support

    Messages:
    433
    Sounds great! Thanks for sharing the workaround.
     

Share This Page