iSight problems with PD7 (was OK on 6)

Discussion in 'Windows Guest OS Discussion' started by Maurice Silberstein, Sep 1, 2011.

  1. I use a Windows application for videoconferencing) Polycom PVX)

    I had no problem using the Isight camera with this application.
    After the upgrade to Parallel 7 - there is no video (or black screen)

    The application clearly turns on the camera (I see the green light on)
    I have a cinema display and an iMac with HD - tried this with both Isight cameras.

    I have made sure the camera being used is selected on the USB list in Parallels

    I have rebooted - but video stays black.

    As I said - just yesterday the cameras worked perfectly with PD6

    Any solution, or must I downgrade to 6>

    Thanks
     
  2. I have also tried this with Skype - Isight is not working.

    Anyone can make Isight work with PD7, Windows 7 (64 bit) and Skype?
     
  3. wonder_mice

    wonder_mice

    Messages:
    202
    As I understand you have issues using your web camera (iSight) in guest directly as USB device. We'll investigate that problem.

    However, you can try to workaround that.

    PD7 supports web camera sharing that allows you to use web camera in Windows and Mac in the same time.
    To enable web camera sharing:
    1. Return iSight to Mac (remove it from USB devices list in Parallels)
    2. Check that Photo Booth can use it (just to be sure it is available on Mac side)
    3. In Virtual Machine Configuration > Hardware > USB Controller enable option "Share camera with Windows"
     
  4. wonder_mice

    wonder_mice

    Messages:
    202
  5. Thanks Wonder _Mice

    Did not work. I tried the setup exactly as described. Mac side - Isight works fine. Cameras are shared, no camera selected on USB list. On Windows side, Isight is Black image.

    I need some help in instructions how do downgrade do PD6 - I need the camera for daily videoconferencing.

    Thanks

    PS- I did submit s problem report # 10021552
     
  6. This black video appears to be a problem with this build (others are reporting it too).
    However, I need this for daily work

    I would appreciate if I can get clear instructions on how to downgrade back to PD6 and get a refund.
     
  7. Gave Up. I tried Chat support but the person helping me, hard as he tried, did not have a clue.

    Uninstalled PD7, reinstalled PD6 and the iSight is working again.

    I will email NOVA (on line seller) for a refund, or ask AMEX to assist in the refund.

    Hopefully future builds will fix this and I can repurchase again if it does.
     
  8. wonder_mice

    wonder_mice

    Messages:
    202
    Please, try to disable 3D acceleration.
    Stop your virtual machine and go to
    [Virtual Machine Configuration > Hardware > Video > Enable 3D acceleration]
    and disable it.
     
  9. Too late for me. I un-installed PD7 and I am back on 6 (iSight working)

    Will try a future build once I hear the issues are fully resolved. For now, I will return PD7.

    Thanks
     
  10. Martin TX

    Martin TX

    Messages:
    4
    Same issue for me

    I turned off Enable 3D acceleration and still did not fix the problem.

    I am also seeing the green light of my iSight camera coming on, but the video is not displaying.
     
  11. Martin TX

    Martin TX

    Messages:
    4
    I tried this, but id did not fix the problem for me.

    I am having the same issue with Version 7, but everything worked great in 6.
     
  12. Martin TX

    Martin TX

    Messages:
    4
    Here is my problem ID: 10049802
     
  13. wonder_mice

    wonder_mice

    Messages:
    202
    Thanks for your reports, guys! We have reproduced the issue and now working to fix it.
    Looks like it related to amount of memory used by Windows. The temporary workaround for that problem is to change it to 2GB or less:
    1. Stop your virtual machine
    2. Go to Virtual Machine > Configure > General
    3. Set Memory slider to 2GB or less.

    Sorry for inconvenience. Hope this will work for you till we provide normal fix for that problem.
     
  14. Martin TX

    Martin TX

    Messages:
    4
    That fixed the issue for me....Let me know when you have the update out so I can bump my memory back up.

    Thanks for the quick reply.
     
  15. Fixed yet?

    I am interested in upgrading, but I need more than 2 GB memory and iSight. Has this been fixed yet?
     

Share This Page