Issue with rendering

Discussion in 'General Questions' started by crea:space, Nov 15, 2021.

  1. crea:space

    crea:space Bit Poster

    Messages:
    1
    Hello,

    I have issue with rendering in pCon planner via parallels 17 ( I use WIN 11 PRO. I have M1 Pro Max and everything works well in pCon but, if I want to run render ( ospray ) so, i`m notiefied that " This system does not meet the minimum technical requirements a CPU with SSE4.1 supports is needed.

    Thank you for feedback and support
     

    Attached Files:

  2. GampaA@Parallels

    GampaA@Parallels Staff Member

    Messages:
    237
    Hello @crea:space , check the compatibility of pCon windows 11. Thanks, Parallels Team.
     
  3. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,694
    Hey, we've found a pCon planner system requirements for you.
    If you still have an issue we kindly recommend contacting pCon planner Support.
    Thank you for your time.
     

Share This Page