Issue with VM not accepting inputs after failed controller connection

Discussion in 'Parallels Desktop for M Series Mac' started by patc4, Apr 3, 2022.

  1. patc4

    patc4 Bit Poster

    After attempting to connect an xbox bluetooth controller yesterday, my Windows 11 ARM image won't accept mouse or keyboard inputs. Clicking anywhere in the VM captures the mouse cursor (Ctrl + Option to get cursor). I tried all the troubleshooting steps I could find for both mouse and keyboard including adding bootflag `video.hw_pointer=0`, installing Parallel Tools, etc. The VM still won't accept inputs.

    Is there a solution to this?

    (This was a question was asked by BenjaminF7 but i have the exact same problem)
  2. AnMa7

    AnMa7 Bit Poster

    I have the same problem. All mouse and keyboard inputs stopped working after I tried to connect a game controller
  3. YannW

    YannW Bit Poster

    I have the same problem, I tried connecting my controller and since then I'm unable to access the VM, it just captures the mouse. All the resetting and uninstalling did not work so far. Has anyone succeded in getting out of this ?

Share This Page