Issues with Parallels and Mac Os Mojave (version 14)

Discussion in 'Mac OS X Guest OS Discussion' started by OscarL, Feb 19, 2019.

  1. OscarL

    OscarL Bit Poster

    Messages:
    3
    Hi,
    I currently have some issues with my Mac and Parallels.

    The issue is when I want to open Parallels there's just a spinning pinwheel that just keeps spinning.
    Sometimes I get through and can start Windows 8.1. I've tried a lot of times and the times when Parallels / Windows actually starts it just hangs or my Mac gets so slow that I have to do a hard-restart from the On/Off-switch.

    I got Parallels to work 2 times and at those times I've tried to "Free memory" from Parallels Toolbox but without any further progress.
    I need Windows to work since I work with e identification that only works with Windows.
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,801
  3. OscarL

    OscarL Bit Poster

    Messages:
    3
    Hi Maria,
    I have tried the proposed in the article.
    It seems like I'm able to move somewhat forward after the fix, but not entirel as expected.
    Just getting this screen and it keeps on loading for about 30-60 minutes before I have to do a hard-restart .
    paralells_windows_81.png

    Any further ideas?
     
  4. AJ@Parallels

    AJ@Parallels Kilo Poster

    Messages:
    752
    Hello OscarL, Kindly start the virtual machine and go to the top menu bar, click on Actions--> Take snapshot. once the snapshot is done then again click on Actions--> Reset and then check with the Windows virtual machine.
     
  5. OscarL

    OscarL Bit Poster

    Messages:
    3
    Hi, I've tried with your suggested solution.
    It took about 3-4 hours to perform a snapshot, when it was finished I couldn't choose reset.

    The option for reset was just "marked as grey".

    Any other ideas?
     

    Attached Files:

  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,801

Share This Page