Issues with "pausing" when not in use

Discussion in 'Windows Guest OS Discussion' started by ShawnF2, May 29, 2020.

Tags:
  1. ShawnF2

    ShawnF2 Bit Poster

    Messages:
    1
    Latest build of Parallels for OS X. Been running an admin system on it for a year (Win7) and did an upgrade to Windows10 for testing. For the life of me I cannot keep it from pausing. I've changed every setting in preferences off/on/off again and have checked my power settings in Windows. Everything appears as it was under Win7 yet any time of inactivity it pauses and then I cannot remove in.

    Plus is there a feature to wake on network/remote access that can be turned on?
     
  2. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    2,328
    You can refer the article and change the auto pause setting.
     
  3. MichealJ1

    MichealJ1 Bit Poster

    Messages:
    2
    I cannot get a copy of Mac OSX to stop pausing. That article is useless as that option does not exist in my setup.
    This is frustrating.
     

    Attached Files:

  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    5,494
    Hello, your macOS VM pauses when your doesn't use it, right? And you would like to run it on background? Please correct me if I'm wrong.
     
  5. MichealJ1

    MichealJ1 Bit Poster

    Messages:
    2
    Yes, i do not want the VM to sleep/ pause while the computer is wake.
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    5,494
    Please open System preferences-> Energy saver -> and put "turn off display to never"
     

Share This Page