Jabra Evolve 65 to parallels Win11 ARM VM

Discussion in 'Parallels Desktop for Apple Silicon (M1) Mac' started by PatrickM31, Mar 28, 2022.

Tags:
  1. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    Hi,

    I have a Headset for my Homeoffice Work. We have a Sip Client for Windows, so I use Win 11 ARM Version to Run that Software. The headset is connected via bluetooth Dongel. When I connect the Headset to my Mac und pass the sound via Audio Settings to my Win 11 VM the Sound and the Microphone works good. But this headset has some Features, like a Button in the right to pickup a Call or Cancel it. So i Tryed to connect the USB Dongel to my Windows 11 ARM VM. The Dongel then is Connected to the VM and the Jabra software can find it. Button works like it should, but no Sound and no Microphon is working. In devicemanager everything looks fine. It feels like Parallels is blocking somthing to pass the Sound through the System.
    Have you had some experience with that?

    Best regards
    PJM
     
  2. SamuelB3

    SamuelB3 Bit Poster

    Messages:
    1
    Hello,

    I have experienced the same thing, I am a bit miffed as passing the dongle through to the VM works fine and the Jabra headset connects to it and I can see it connected in the Jabra software but I can neither hear any sound or use the mic.

    Any ideas?

    Thanks
    Sam
     
  3. JJR1

    JJR1 Bit Poster

    Messages:
    4
    I'm in the same boat, sort of. I use Jabra for VoIP on the mac side and Dragon Dictate through parallels. This all worked fine on my 2012 mac mini - I just upgraded to the M1 mac mini and it should have worked but there is no USB recognition of Jabra at all. What is going on?
     
  4. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    Nice to read I'm not the only one who has this experience. While here in the forum I can't find any solutions, maybe we can try to delimit the posible sources of error. Has some one of you a Windows ARM System, that is not running on Mac and not running under parallels? Maybe he or she can test if Jabra Headset works fine on Windows for ARM so we can be sure that the Problem is within parallels and not something other ARM troubles.
     
  5. JJR1

    JJR1 Bit Poster

    Messages:
    4
    Glad you posted, Patrick, as it reminded me to report that the update to parallels, 17.2.1 seems to have fixed my issue. Also, it could have been the license I bought to the win 11 ARM too. Whether it was either or both, my jabra 65 seeks to work fine now with dragon 15 on my m1 mac mini.
     
  6. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    Do you mean Version 17.1.2? I Can't find Version 17.2.1
     
  7. JJR1

    JJR1 Bit Poster

    Messages:
    4
    Mea culpa - 17.1.2!!!!
     
  8. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    I have 17.1.2 installed and also Licence for Win 11 but get nothing to work. How did you managed your Problem? have you used the Audio Forwarding in Parallels or did you used the USB Forwarding?
     
  9. JJR1

    JJR1 Bit Poster

    Messages:
    4
    Let me explain my use case - I have a m1 mini and use Jabra/Ringcentral for comms on the mac side. I use parallels and nuance's dragon for voice dictation. (I had it all working on my 2012 i7 mini but with all the other software running it was staring to lag (darn good for a 10 year old mac)) When I set up the m1 mini, I couldn't get parallels to see the jabra either as audio forwarding or direct usb and I didn't want the usb connection because that would defeat my use case. So, update to 17.1.2, win11 license, and a few reboots and it works for me. The jabra seemlessly works between both now. and I use audio forwarding. I was hung up on trying to change the audio selection in win11 VM sound settings or in nuance's dragon but the audio forwarding seems to make it all work via parallels.
     
  10. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    Okay, thanks for your Answer. Then your Problem ist not what I have Tried to adress with that Post. I Would like to Foreward the USB Dongel into my Parallels Maschine. With the Audio redirection it works from the beginning. Thank you anyway for your Posts, maybe it helps to push that Problem.
     
  11. ChrisN8

    ChrisN8 Bit Poster

    Messages:
    2
    I'm having the exact same problem with my CIsco HS 730 headset with a Cisco X41 USB dongle/adapter. Windows 11 can see the USB audio device and all the controls on my headset function correctly - mute button, volume buttons, etc, but there's no audio.

    No matter what I've tried, I can't see to get any audio out of the headset. The headset worked fine running Parallels 17.1.2 on a 13" Intel MacBook Pro, but not with my 14" MacBook Pro M1 Pro. I've had to resort to using my AirPods for Teams/Zoom meetings until this issue can be resolved.

    Note - I've also tried other USB audio devices and they're detected correctly, but again, no audio...
     
  12. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    Okay, maybe it is a Win ARM bug or a Parallels Bug. Is there anyone who can test that with a Windows ARM Version installed on Bare Metall (not vitualized)?
     
  13. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    No changes with the new Update 17.1.3.
    But I noticed something else. The Microphone works without any Problem, only the Headphones will crash the System when connected directly via usb Dongel.
     
  14. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    No changes with the new Update 17.1.4
     
  15. PatrickM31

    PatrickM31 Bit Poster

    Messages:
    9
    Fixed with Update to 18.0.0
     
  16. ChrisN8

    ChrisN8 Bit Poster

    Messages:
    2
    I can confirm my Cisco HS 730 headset with the Cisco X41 USB adapter also works with the 18.0.0 update.
     

Share This Page