kali 2020.4

Discussion in 'Linux Guest OS Discussion' started by WolfgangA1, Feb 21, 2021.

  1. WolfgangA1

    WolfgangA1 Bit Poster

    Messages:
    1
    Hi
    Kali is a fork of an Debian linux.

    When i will install the parallel tools on kernel 5.10.0-kali3-amd64 i get this error:

    Code:
    Error: could not build kernel modules
    How i can fix this error?

    Thank kr wolly
     
  2. (GalaxyMaster)

    (GalaxyMaster) Kilo Poster

    Messages:
    57
    The patch for 5.9.1 should be applicable for kernels before 5.11. For 5.11.0 and higher, I created another patch (and the corresponding thread).
     

Share This Page