KB4525236 for Windows 10 - User logs into black screen

Discussion in 'Windows Guest OS Discussion' started by DanaP, Dec 3, 2019.

  1. DanaP

    DanaP Bit Poster

    Messages:
    4
    Ran into this issue today. Installed KB4525236 on my Windows 10 VM and then when I would login I would just get a black screen. I could CTRL-ALT-DEL and pull up Task Manager, but the Windows Explorer service would not load so I would not get to a desktop.

    The issue turned out to be with the Power service in Windows. Once disabled I was able to login and work normally. Perhaps there's an issue with KB4525236 and the hardware emulation in Parallels?

    At any rate, passing that along in case anyone else runs into it. Wasted half a day ferreting that one out.

    Dana
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,216
    Hi, did you try to reset your Windows vm? (Actions->reset)
     
  3. DanaP

    DanaP Bit Poster

    Messages:
    4
    LOL, Maria I reset, rolled back, and rebooted more times than I can count. :) As I said, it's a problem with the Power service in Windows after applying that KB. It doesn't like something about Parallels.
     
  4. ||xplorer

    ||xplorer Bit Poster

    Messages:
    16
    DanaP How do you disable the Power service when you have only the Task Manager to start from (I am facing the same situation in my Window 7 VM)?
     
  5. ||xplorer

    ||xplorer Bit Poster

    Messages:
    16
  6. DanaP

    DanaP Bit Poster

    Messages:
    4
    Send a CTRL-ALT-DELETE from the Parallels menu. On Win10 that gives the option to open task manager, I can't remember the behavior under Win7. Then from there you can go to File->Run new Task, and enter msconfig.exe. Then disable that service. Good luck!
     
    ||xplorer likes this.

Share This Page