Keep losing sound Windows 10

Discussion in 'Windows Guest OS Discussion' started by Don Awalt, Sep 20, 2017.

  1. meijbaard

    meijbaard Bit Poster

    Messages:
    2
    Hi all,

    Same problem here. When i'm in game mode. after a while suddenly the sound stops and is not working at all.

    Mac Os 11 Big Sur

    Parallels 16.1.1 (49141)

    Regards, Mark
     
  2. Gilbert Molina

    Gilbert Molina Bit Poster

    Messages:
    2
    Hi there, I tried changing the Hypervisor option to "Apple", and that worked for me.
     

    Attached Files:

    JoeJ8 and meijbaard like this.
  3. meijbaard

    meijbaard Bit Poster

    Messages:
    2
    Hi Gilbert,

    Thanks, in the mean while i've found this solution. And it looks like its working. Thanks for your reaction.

    Regards
     
    Maria@Parallels likes this.
  4. BeckyG1

    BeckyG1

    Messages:
    1
    Unfortunately, my control panel option for hypervisor isn't editable and looks a bit different. My company locks down many settings, maybe I just don't have access?
     

    Attached Files:

  5. Nazeemabanu@Parallels

    Nazeemabanu@Parallels Staff Member

    Messages:
    102
    Are you trying to activate nested virtualization? If yes, please note that the 'Nested virtualization' is available in Parallels Desktop for Mac Pro and Business Editions only. Could you please check your Parallels Desktop for Mac Edition? Also, note nested virtualization feature is not currently applicable with the Mac M1 chip. Thanks.
     
  6. JoeJ8

    JoeJ8 Bit Poster

    Messages:
    1
    Still a problem in July 2022 ...
     

Share This Page