Keeps returning to Coherence

Discussion in 'General Questions' started by RobertM31, Oct 10, 2018.

  1. RobertM31

    RobertM31 Bit Poster

    Messages:
    10
    Running MacOSX 10.13.6 and Parallels 14.0.1. When I launch Parallels with Windows 10 (the only external os I have installed), Parallels keeps going back to Coherence Mode. I don't want that. No options available under View menu to exist out. Right now I cannot find this menu, but "sometimes" there is a menu option to reinstall the Parallels Tools, which I have done in the and it fixed the problem temporarily. Right now I can't find that command on any menu and I can't get out of Coherence mode. I am (thankfully) able to run Windows Office Access in a Coherence window. Running Access is the only reason I have Parallels, frankly. But I don't want to run it in Coherence, and I want to be able to control Coherence is running or not?

    How to fix, finally, all this?
     
  2. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    455
    Hello RobertM31, Once you start the Windows virtual machine, please go to the two red lines in the top menu bar and go to View--> Exit Coherence. You can manually configure the startup & shutdown option, Once you exit the coherence mode then go to the top menu bar and click on Actions -> Configure--> Options--> Startup & Shutdown--> Customize and then change the Startup View to ' Windows '. Please uncheck the ' Pause windows automatically ' option too.
     
  3. RobertM31

    RobertM31 Bit Poster

    Messages:
    10
    Like I said, those menu items are not there. "Actions" are completely missing. No way to do as you suggest. Used to work. Accordingly I'm familiar with these (obvious) menu options, but now gone. Poof. Gone.
     
  4. RobertM31

    RobertM31 Bit Poster

    Messages:
    10
    Here are screen shots.
     

    Attached Files:

  5. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,011
    @Hi @RobertM31, thanks for the screenshots! you have to start the Windows virtual machine again, and press CTRL+CMD+C to exit the Coherence mode, then you can manually configure the startup & shutdown option from Actions -> Configure--> Options--> Startup & Shutdown--> Customize and then change the Startup View to ' Windows '. Please uncheck the ' Pause windows automatically ' option too.
     
  6. RobertM31

    RobertM31 Bit Poster

    Messages:
    10
    Sorry, nothing happens when I press those keys. The Windows desktop is full screen in Coherence, but I actuallly can't "get there" to do anything or access any Windows desktop stuff (e.g. Start button etc.). CTRL+CMD+C does not do anything. I launch Microsoft Access and when that app active window CTRL+CMD+C does nothing. I can run and quit Access (so I can at least get my work done), but ....
     
  7. RobertM31

    RobertM31 Bit Poster

    Messages:
    10
    Update. Without apparently having done anything, now the menus I expect *are back*. See screen shot. I did not even restart Windows or Parallels. I just did some work in one of the Coherence Windows running Microsoft Access. And I checked (since I could as the menus returned) the Startup View, and it was set to "Window" and "Pause Windows automatically" was unchecked. I've see this *magic* happen before; which is why I bring this to your attention. I haven't the foggiest...
     

    Attached Files:

    Last edited: Oct 11, 2018
  8. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,708
    Let us know if the issue persists even after changing the settings in VM configuration.
     
  9. RobertM31

    RobertM31 Bit Poster

    Messages:
    10
    Thanks. My plan. I will change no settings in Parallels or Windows. I'll try to only run Microsoft Access. We'll see what happens. Thanks!!
     
  10. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    928
    You're welcome! Keep us posted.
     

Share This Page