Lion issue

Discussion in 'Installation and Configuration' started by DrDaKine, Jan 2, 2012.

  1. DrDaKine

    DrDaKine

    Messages:
    1
    Just upgraded to Lion for Mac and can't open Parallel Desktop (Build 7.0.15054
    (Revision 722853; December 16, 2011). When I try to open it, I get this series of messages:

    Problem ID 507: Your virtual machine may run slow because virtualization support is disabled on your Mac.
    For optimal performance, please enable hardware virtualization support in your Mac's firmware.

    Problem ID 352: Unable to load the Parallels driver. Restart your Mac and try again.

    Problem ID 41: n unexpected error occurred while starting the virtual machine. Contact the Parallels support team for assistance.

    There's undoubtedly a thread on this. If someone can direct me to it, I'd much appreciate.
    Ron
     
  2. Specimen

    Specimen Product Expert

    Messages:
    3,256
    [1] Make sure you have the installer (.dmg) for the latest version of PDM 7, download from the links in my signature if you don't have it.

    [2] Run Permissions Repair from the Disk Utility.app.

    [3] Open the PDM 7 .dmg from step [1] and run the uninstaller, it will not delete your VMs (or settings, unless you specifically allow it to via a check box).

    [4] Now reinstall PDM6 again (from step [1]).
     
    Last edited: Jan 2, 2012
  3. npalombo

    npalombo

    Messages:
    1
    I ran into this exact same error today. My VMs were all working today. Then I ran the Apple Software Update in install 10.7.4. After that, Problem ID 507, Problem ID 352, Problem ID 41 on all my Windows and Linux VMs .

    I followed your instructions to repair permissions, uninstall Parallels, and reinstall the latest. But I still have this error.

    I will open a support request. I just wanted to leave this note here in case anyone else has the same problem.
     
  4. walrusl

    walrusl

    Messages:
    1
    I've got the same problem...

    has anyone fixed it?!
     
  5. JanosX

    JanosX

    Messages:
    2
    Same here.... Same error codes. I have downed the most recent installer, repaired permissions, reinstalled and still no go. Mine is a fresh install. I tried linking to a boot camp partition & setting up a new install... no go on either.

    I am on 10.8, but seeing as I am receiving the exact same codes I'm hoping it's not an OS incompatibility...
     

Share This Page