Logitech Gaming Software not detecting new G602 mouse in Parallels

Discussion in 'Windows Guest OS Discussion' started by ksignorini, Apr 7, 2014.

  1. ksignorini

    ksignorini Bit Poster

    Messages:
    25
    I have Windows 7 installed in Parallels 9 and am using a new Logitech G602 gaming mouse. When I install and run the Logitech Gaming Software for Windows, it does not detect any compatible gaming mouse connected to the "computer".

    If I "connect" the device to Parallels using the Devices menu item, it still doesn't detect the mouse.

    Any thoughts on how to get the LGS for Windows software to see the mouse?

    Thanks.
     
  2. Manojkumar@Parallels

    Manojkumar@Parallels Parallels Support

    Messages:
    124
    Hi ksignorini,

    Please follow the steps as mentioned below:

    Start Parallels Desktop > choose Parallels Desktop from the Apple menu bar > click on preferences > choose Devices > check for the 'Logitech Mouse' under Permanent Assignments and now change the connect to from 'computer' to 'Active Virtual Machine' .

    Thanks,
    Manoj.
     
  3. LynnDa

    LynnDa Bit Poster

    Messages:
    2
    Same problem as above but under devices my Logitech Mouse shows up as USB Receiver #2. I have uninstalled and reinstalled Parallels Tools multiple times with the same result. Any help would be appreciated.
     

Share This Page