macOS Big Sur and Parallels Desktop

Discussion in 'General Questions' started by IvanD@Parallels, Jun 22, 2020.

  1. DavidO12

    DavidO12 Bit Poster

    Messages:
    3
    I have the issue as well. I think that with a Catalina host, Parallels Tools does not work yet.
     
    karlemilnikka and PavelF like this.
  2. AdamF1

    AdamF1 Bit Poster

    Messages:
    3
    Installed Beta 5 in PD16, all working, but god the graphics need sorted, laggy mouse, I know this is a known issue, but saying something is ready to run an OS and it actually running the OS properly are two very different things!
     
  3. EricF7

    EricF7 Bit Poster

    Messages:
    1
    Any general feedback or understanding why only Network option is shared network. My Mac is on two networks and needed to use both and now all I have is Shared after upgrading to Big Sur.
     
  4. MikelB

    MikelB Bit Poster

    Messages:
    3
    Hopefully there is a fix soon cause this fix is glitchy
     
  5. TheTack

    TheTack Bit Poster

    Messages:
    14
    This worked for me until they get this fixed. It is not perfect, as things run slow and graphics are blurry.

    1. Locate the virtual machine's file as described in this article: https://kb.parallels.com/en/117333
    (It is usually in your user folder under Parallels folder)
    2. Right-click on it > Show Package contents.
    3. Inside you will see a config.pvs. Right-click config.pvs > Open with TextEdit.
    4. Inside of it find (CMD+F) the following part:
    <HypervisorType>0</HypervisorType>
    and change it to
    <HypervisorType>1</HypervisorType>
    Save the changes.
    5. Run Parallels Desktop. Run the virtual machine. If prompted to reset the virtual machine, do it.

    Cannot wait until they fix this, as this fix is minimally workable given the slow down and graphics.
     
  6. CliffW1

    CliffW1 Bit Poster

    Messages:
    3
    Still having issues with VM's not having working networking under the latest MacOS Public Beta with Parallels 6.
    Seems no DHCP response is being received by the guest OS.
    If I disable then re-enable DHCP on the "Shared" network it seems to fix it for a time.
    Suspect the DHCP process if failing or something behind the scenes.
     
  7. CliffW1

    CliffW1 Bit Poster

    Messages:
    3
    Hmmm no WSL in Windows 10 with the Apple Hypervisor sucks!
     
  8. DavidG6

    DavidG6 Bit Poster

    Messages:
    6
    Seems like not happening to anyone else... but Apple Hypervisor, as soon as I open Microsoft Edge or Visual Studio, the VM freezes completely and is unusable...
     
  9. MikelB

    MikelB Bit Poster

    Messages:
    3
    Wish there was an update from Parallels on a fix
     
  10. FabianR1

    FabianR1 Bit Poster

    Messages:
    22
    @MikelB Yeah, would be nice. But at least Parallels did update the Known Issues page.
     
  11. CesareG1

    CesareG1 Bit Poster

    Messages:
    7
    I just installed big sur beta 6, same problem. I Need to setup Apple Hypervisor to works with my VMs
     
  12. TheTack

    TheTack Bit Poster

    Messages:
    14
    It is disappointing we are weeks into this with no patch or update. If I could easily go back too 15 and make it work, I would. But now 15 won't install after 16 has been installed. We need a patch or point update. With 2 Big Sur Betas now having the same issue, I wonder if Apple took a new turn somewhere!
     
  13. Ajith1

    Ajith1 Parallels Support

    Messages:
    2,720
    It is not possible to release an update to fix issues caused by a beta Host OS as we will not be sure what might be changed in the next beta release. Our developers are working on the issues identified and we can expect an update after the official release of BigSur.
     
  14. darren3

    darren3 Bit Poster

    Messages:
    20
    We understand that, however it would be nice to be given information. And, several of the issues mentioned didn't occur on PD15. Which would suggest there is an issue with PD16 and not Big Sur as you are implying.
     
  15. HowardD2

    HowardD2 Bit Poster

    Messages:
    16
    100% correct. There many issues with PD16 that need to be fixed. It is unacceptable for Parallels to hide behind Big Sur Beta.
     
  16. MikelB

    MikelB Bit Poster

    Messages:
    3
    Isn't the beta supposed to be used to find and fix bugs???
     
  17. darren3

    darren3 Bit Poster

    Messages:
    20
    Correct, so we are effectively the testers for Parallels and Apple, so it would be nice to have some information, as unpaid testers, rather than the silence or miss information we have been receiving. i.e. there are issues, they are likely related to both Parallels and Apple
     
  18. Phoebus

    Phoebus Bit Poster

    Messages:
    2
    This statement is somewhat disingenuous as the Parallels Toolkit already states that is has upgrades to improve compatibility with Big Sur. And identifies functionality that isn't compatible at this time. So, please, don't say it can't be done if you're already doing it - just not for Parallels Desktop.
     
    pzgz and TaussG like this.
  19. Grant3

    Grant3 Bit Poster

    Messages:
    7
    Is the public beta 3 of Big Sir 11 and Parallels 13 compatible?
     
  20. darren3

    darren3 Bit Poster

    Messages:
    20
    None of Parallels versions are compatible with Big Sur
     
    pzgz and TaussG like this.

Share This Page