macOS Big Sur and Parallels Desktop

Discussion in 'General Questions' started by IvanD@Parallels, Jun 22, 2020.

  1. OAW

    OAW Bit Poster

    Messages:
    10
    NVM. The network admin says that's not allowed to keep VPN traffic from getting out of control. He suggested that I run the Windows version of AnyConnect inside the VM and that is working fine. I'll keep the Mac version around only for those times I want to access network drives in the Finder.
     
  2. Hello, I have Parallels Desktop 16 version 16 but since upgrading to BigSur my MAC closes down the minute I try and start the VM. I have seen others are able to go to VM configuration and change the Hypervisor but as I am not able to resume the VM this is not an option as I am unable to make changes. Are you able to advise what I can do to make parallel work again on my MAC??
     
  3. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,245
    Hello, could yo please collect the tech report one the issue reproduced and post the report's ID here?
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,245
  5. EnricoL5

    EnricoL5 Bit Poster

    Messages:
    1
    Hi!
    I've Parallels 13 purchased in August 2017 on my MacBook 12" mid 2017.
    Since I've updated to MacOS Big Sure every time I try to start Parallels this notification appears:
    "Parallels Desktop cannot be started because some of the required components are missing from the operating system of your Mac."
    I'm not able to solve this problem.
    I read that I'm not the only one with this problem.
    Have I to purchase Parallels 16 or is there a solution?
    Thank you very much.
    Best regards.
    Enrico
     
  6. MikeW18

    MikeW18 Bit Poster

    Messages:
    1
    Same for me.....Parallels 16.1.0 asks for Mac 11.0.1 (Big Sur) reboot.
    Parallels will not launch without this error.

    I've been using Parallels for over a decade and updating every year.
    This should be working with Big Sur.
     
  7. CameronD2

    CameronD2 Bit Poster

    Messages:
    3
  8. madcran

    madcran Bit Poster

    Messages:
    7
    It looks like Parallels 16.1.1 (49141) is out today and it fixed my resolution issue with 10.6 Server. Thank you to anyone that helped squash this bug.
     
    Maria@Parallels likes this.
  9. DaleM3

    DaleM3 Bit Poster

    Messages:
    1
    THANK YOU !!! THANK YOU !!! I've been struggling with this issue since the weekend Big Sur upgrade. I've had a Support ticket ind since Monday and a "so called" Support Engineer even remoted in for about and hour without a resolution, the supposedly sent it to Parallels level 2 and have not heard back. I have the basic version of V 16 and restricted options, but just changing it to Apple Hypervision fixed it. Again Thank You for your post!!! On a side note, I just have the Basic V 16 and it only lets me utilize 8 Gig of the 72 Gig of RAM installed. Not sure why Someone a Parallels made this call unless it's just a grab for $$$, but 8 Gig is okay for Office and a couple of other applications that are reluctant to make a compatible Mac IOS version?
     
    Maria@Parallels likes this.
  10. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,245
  11. HarryG2

    HarryG2 Bit Poster

    Messages:
    3
    Hi I had that error too when I upgraded to Bug Sur with my PD v15. I reinstalled PD 15 and it seems to work ok. However I'm fairly sure your V 13 won't be supported and might not work as its so old... I think you may well have to upgrade to v16.
    I'm still trying to work out if I need to upgrade from 15 [that I only purchased 5 months ago] all seems ok for now but with all the problems I'm reading about here on the forum and that fact that Parallels state v 15 is not fully supported I'm not holding my breath..

    Cheers
     
    JohnG24 likes this.
  12. pminera

    pminera Bit Poster

    Messages:
    1
    TO PARALLELS TEAM: to avoid continuous restart of my imac 27 "2020 (parallels desktop pro latest version - win10) I have fix with apple hypervisor. it seems nonsense to me that I cannot use parallels hypervisor and nested virtualization. please if you can fix this serious problem as soon as possible. THANKS
     
  13. Darren4

    Darren4 Bit Poster

    Messages:
    4
    Anyone had any luck getting a Win 10 VM (20H2) to run on PD16 (16.1.1, build 49141) with macOS 11.0.1 host using older hardware? I've a mid 2014 macbook pro, (model identifier 11,2) but get a "segmentation fault(11) in video device". It's Intel graphics, so I assume highly dependent on the CPU version. According to this forum post, AppleIntelHD5000GraphicsMTLDriver is gen 7 / Haswell CPUs. Depending on the applications within the VM, I get this error and the VM suspended.
     
  14. tiras1234.

    tiras1234. Bit Poster

    Messages:
    1
    i have a problem about my PD 12;
    Parallels Desktop cannot be started because some of the required components are missing from the operating system of your Mac
     
    JohnG24 likes this.
  15. JohnG24

    JohnG24 Bit Poster

    Messages:
    8
    I also upgraded to 15 recently, back in March 2020.

    I'm waiting for a patch or two to be released before I upgrade to Big Sure from Catalina. If Parallels 15 doesn't work on Big Sur and I have to buy another Parallels upgrade, I'm probably not install Big Sur or just stop using Parallels altogether.

    Their lack of legacy support had been pushing me to other solutions as it is. This just might be the final nail in the coffin!
     
  16. W.H

    W.H Bit Poster

    Messages:
    1
    I have the same Error, because it is in German.
    upload_2020-11-24_14-43-57.png

    I had sent the Report-ID 355354962
     
    JohnG24 likes this.
  17. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,245
    Hello, what is your macOS version?
     
  18. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,245
    Hello, it looks like you've created a tech report from Parallels Access, not Parallels Desktop. But according to the screenshot you have an issue with Parallels Desktop.
    Could you clarify the issue please?
     
  19. NunoB1

    NunoB1 Bit Poster

    Messages:
    1
    Hi.
    I've got two problems with parallels 16 in Big Sur:
    1) Network initialisation failed.
    2) USB devices doesn't connect to parallels.
    Any solution for these 2 problems?
     
  20. raphaela1

    raphaela1 Bit Poster

    Messages:
    5
    please can anyone help me with my USB connection to windows
    when I connect the flash drive the windows it doesn't appear on it
     

    Attached Files:

Share This Page